Special Ops Paintball: redarmy27 - Viewing Profile - Special Ops Paintball

Jump to content


redarmy27's Profile User Rating: -----

Reputation: 0 Neutral
Group:
Members
Active Posts:
362 (0.11 per day)
Most Active In:
General Paintball Discussions (123 posts)
Joined:
20-August 05
Profile Views:
774,371
Last Active:
User is offline Oct 10 2010 05:50 PM
Currently:
Offline

My Information

Member Title:
Get a good look now, you won't see me later.
Age:
28 years old
Birthday:
August 14, 1986
Gender:
Male Male
Location:
Saint Paul, Minnesota

Previous Fields

Brigade Name:
redarmy27

Latest Visitors

Posts I've Made

  1. In Topic: Level X Bolt Problems

    05 October 2010 - 10:38 PM

    View Postger, on 05 October 2010 - 10:59 PM, said:

    I got a message back from Carter on mcb. He stated it said you hadn't confirmed thru the e-mail yet, so he confirmed for you manually, you're all set to log in over there.



    Thanks! I really appreciate it!

    My new o-rings are on their way! I tinked around with my marker a bit more tonight and I got the velocity adjuster to quit leaking by turning the velocity down. Just for kicks I tried to shoot the marker a bit, which stopped leaking down the barrel once I held the trigger down, and it fired a few times. I just need to get the new O-rings and I should be set. I currently have the red middle spring in, no spacers, and the smallest carrier. Once I get the new o-rings, I'll determine if I'm all in the clear!

    Thanks for the help!

    Jake
  2. In Topic: Level X Bolt Problems

    05 October 2010 - 12:30 PM

    View Postger, on 05 October 2010 - 11:26 AM, said:

    Just read thru that active topic on mcb right now, there may be something you pick up on. I was fortunate to buy a lvlX already tuned/installed on a classic valve I bought a little while ago, so I can't help you out w/ first hand experience there. Watch the Tom Kaye videos, all the info you'll need will likely be there. As for the VA leak, typically it'll do that when the velocity is too high, back it out until it stops leaking - that'd be my first guess.

    So you can login on mcb but it won't let you post? Let me know what your membername is & I'll contact one of the mods for you to see if they can find out what's going on.

    Good luck man & keep us posted in case another member wanders in w/ the same problem.



    Hey guys,

    Called AGD and left a message. In less than an hour I got a call back and was told it's all just the size of the o-rings I was given. I have three more on the way right now which they are testing personally before they send them to me. They told me it should be the fix right there as I had walked them through exactly what I had done.

    Hopefully it works!!!

    My MCB name is Redarmy27, I really appreciate it. Where can I find the Tom Kaye videos you're talking about? I'd love to see them.

    Thanks for the help guys, I'll keep you posted!

    Jake
  3. In Topic: Level X Bolt Problems

    05 October 2010 - 07:51 AM

    View Postger, on 05 October 2010 - 09:29 AM, said:

    Jake,

    Have you posted this issue on mcb? If not, there is a good discussion happening right now w/ a user that is having lvlX problems. In addition to his active topic, there is a wealth of info on mags over there - mm has posted there once or twice ;).


    Ger,

    I've posted this on the Mag forums just this morning so we'll see what happens. I have a MCB login/account but it won't let me post for whatever reason even though I've been a member for some time. I'll keep looking around. I'm really hoping I just need to swell the inside carrier Orings a bit or get new ones. I'm concerned about the rear VA leaking now since I messed with it, but we'll see what happens.

    Thanks for the support guys!

    Jake
  4. In Topic: Level X Bolt Problems

    05 October 2010 - 06:04 AM

    Thanks for getting back to me, I really appreciate it.

    I've tried all the carriers, even the one line and one dot, and went through all of the carrier-held o-rings they supplied me. It just seemed like none of them fit enough as described in the instructions. Perhaps I got a bad batch.

    I tried all the carriers and added and subtracted shims; but was primarily shimless. I got the marker to actually shoot, but with air still leaking down the barrel and actually out the back near the velocity adjuster, which is also leaking now as well after I had messed with that too.

    I'm a bit stumped. I'll fasten everything down again and even call up AGD to see if I can get new o-rings expressed shipped. I really want to use my level X by this weekend!!

    Thanks for any help you can provide!

    Jake
  5. In Topic: Mo Money!!!!

    22 May 2010 - 11:17 AM

    Money money money mooooooooonnnnnnnnnnaaaaaaaay!

Friends

Comments

redarmy27 has no profile comments yet. Why not say hello?