Special Ops Paintball: PAINTSLINGER05 - Viewing Profile - Special Ops Paintball

Jump to content


PAINTSLINGER05's Profile User Rating: *****

Reputation: 0 Neutral
Group:
Members
Active Posts:
1,324 (0.39 per day)
Most Active In:
Electronic Markers (422 posts)
Joined:
05-August 05
Profile Views:
1,453,215
Last Active:
User is offline May 11 2012 10:01 PM
Currently:
Offline

My Information

Member Title:
NCSU
Age:
23 years old
Birthday:
January 19, 1991
Gender:
Male Male
Location:
Stony Point, NC
Interests:
Paintball

Contact Information

E-mail:
Click here to e-mail me
Website URL:
Website URL  http://www.facebook.com/groups/2200130126/

Previous Fields

Brigade Name:
PAINTSLINGER05

Latest Visitors

Topics I've Started

  1. Trouble with A5 E-grip

    17 April 2010 - 07:29 PM

    Hey all, its been about 2 or so years since I've been on the forums (or played paintball for that matter), and I just got back into the game not long ago. Ordered an e-gripped A5 about a week ago, and it shot great the first day I had it. However, the e-grip is now malfunctioning. It isn't 'clicking' when I try to fire, like it isn't recognizing when I try to fire. I took the grip off, and looked at the solonoid when I try to fire and it doesn't work (I am assuming it is the solonoid that is the problem but i really have no professional input, only observation). Since this is my first time having an e-grip on a tippmann, I am really unfamiliar with how all of this "should" be working. I would like to fix this myself, due to the fact that I really dont have time to wait to send it off to tippmann and wait to get it all back, but if that is the only solution, I shall go that route. Thanks for any help, it is greatly appreciated!


    EDIT: I tried adjusting the dwell up to 15 then to 20, but it had no effect. However, it did start firing for a few shots before it stopped 'clicking' again. Any ideas what this may be?

Friends

Comments

PAINTSLINGER05 has no profile comments yet. Why not say hello?