Special Ops Paintball: bendavis10 - Viewing Profile - Special Ops Paintball

Jump to content


bendavis10's Profile User Rating: -----

Reputation: 0 Neutral
Group:
Members
Active Posts:
16 (0.01 per day)
Most Active In:
Mechanical Markers (14 posts)
Joined:
21-January 10
Profile Views:
713,203
Last Active:
User is offline Apr 18 2010 06:18 PM
Currently:
Offline

My Information

Member Title:
Forum Newbie
Age:
Age Unknown
Birthday:
Birthday Unknown
Gender:
Not Telling Not Telling

Contact Information

E-mail:
Private

Previous Fields

Latest Visitors

Topics I've Started

  1. automag q bow

    08 April 2010 - 02:27 PM

    my automag has been doing pretty good but with the q bow kit when i try to lower my velocity the screw holding the stock together hits and causes alot of problems could this be solved by switching to the gold spring? and if so and i understand correctly i will not be able to reach 280 fps correct?
  2. mojave cap

    18 March 2010 - 12:20 PM

    i was thinking about getting the special ops mojave cap but wanted to know if anyone has one and has a review about it and maybe some pics to see it with a mask on
  3. q bow adapter missing screws

    04 March 2010 - 01:10 PM

    awhile back i purchased a q-bow kit and never recieved the screws to attach the q bow adapter to the foregrip since i had the qloader attaching parts i made little of it until i started having problems with it if i could plz get the 2 missing screws or atleast purchase the screws withouth having to spend a crazy $30 on a whole SPECIAL OPS - Q-BOW ADAPTER KIT for 2 little screws i would be very grateful
  4. help tac one problems

    31 January 2010 - 02:03 PM

    ok my tacone is not shooting right it will leak in the gun and the trigger will not pull but holding down the trigger it will not leak then then when pulling the trigger it will not shoot then after awhile it might shoot once or twice and leak again i have oiled the gun losened the field strip screw changed the velocity i currently have the red spring in plz help
  5. automag spring help

    21 January 2010 - 04:21 PM

    I recently purchased a agd tac one but when changing the springs from gold the lowest to the red spring the marker would not fire any suggestions? yes i have enough air

Friends

bendavis10 hasn't added any friends yet.

Comments

bendavis10 has no profile comments yet. Why not say hello?