Special Ops Paintball: EMarcus - Viewing Profile - Special Ops Paintball

Jump to content


EMarcus's Profile User Rating: -----

Reputation: 0 Neutral
Group:
Members
Active Posts:
21 (0.01 per day)
Most Active In:
Paintball Accessories (10 posts)
Joined:
28-November 09
Profile Views:
329,633
Last Active:
User is offline Dec 21 2009 08:13 PM
Currently:
Offline

My Information

Member Title:
Forum Newbie
Age:
Age Unknown
Birthday:
Birthday Unknown
Gender:
Not Telling Not Telling

Contact Information

E-mail:
Private

Previous Fields

Latest Visitors

Topics I've Started

  1. Halo Hopper Problem?

    13 December 2009 - 07:21 PM

    My v35 works weird. It works perfectly with no paintballs in it (the rotor spins) but when i put paintballs in it, it just doesnt work. Some times i can turn it off, then turn it back in and itll turn until the guns loaded. But once i run out of the paint thats in the neck, it wont spin to keep it loaded. I have to turn it off, then back on. But sometimes the thing wont even turn off! It has a green light and a red light. When i first turn it on it goes 2 green blinks then 1 red, if i hit the button it again it goes red, green rapidly. IDK what to do, this thing would be sweet if it worked....lol
    Thanks homes!
  2. Turning The Ion On?

    10 December 2009 - 06:49 AM

    So i just got this in a trade. The guy claims he "knows nothing" about it. There isnt a safety switch, or a button. I have no clue on how to turn it on. Ive tried a brand new battery in it and nothing.
    Posted Image
    Posted Image
  3. JT Tac 5 Recon Leaks! HELP!!

    08 December 2009 - 08:34 PM

    Once i install the co2 it leaks outta the barrel real bad. It just started doing this. I tried cocking the gun before installing it too.
    HELP!!!!!
  4. E-Marker Help!!!! NEWBIE!!

    28 November 2009 - 06:29 PM

    Hey guys! My names Marcus. Im new to these paintball forums, but not to paintballing. Ive had a spyder imagine all elecrical but i just acquired a spyder pilot with an E-Marker also. But this trigger doesnt operate correctly. When i turn the gun off the actual safety switch, the safety icon comes on in the little screen. So i hit the burst change button, and the safety comes off. Ill shoot the gun ONCE, and the safety icon comes back and i have to hit the button again for it to let me shoot. Anyone have any ideas???
    Thanks
    Marcus

Friends

EMarcus hasn't added any friends yet.

Comments

EMarcus has no profile comments yet. Why not say hello?