Special Ops Paintball: Tippmann 98c totally inconsistent now :( - Special Ops Paintball

Jump to content


  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

Tippmann 98c totally inconsistent now :( Velocity ranging 220-285 fps without moving the velocity screw Rate Topic: -----

#16 User is offline   cdrinkh20 

  • The Dragon Reborn
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,296
  • Joined: 23-January 10
  • Gender:Male
  • Location:St. Albert, AB
  • Brigade Name:cdrinkh20

Posted 04 August 2010 - 11:35 AM

View Postslinkyaroo, on 04 August 2010 - 10:02 AM, said:

Does your main spring have the pin in it at the rear?


.


Yeah, it should - I used the gun for 3 hours last weekend (as I said I had to screw it out a liiiitle bit from the lowest point it could be screwed in and it brought velocity down to 280ish). If I didn't have the pin in the spring would've been wrecked and I wouldn't have been shooting at all.
0

#17 User is offline   chasbronson 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 137
  • Joined: 10-May 10
  • Brigade Name:chasbronson

Posted 15 August 2010 - 10:46 PM

What happens is the 2 screws holding the valve tight strip out.When that happens the valve slides back and forth during cycling causing erratic velocity as you described.It is the same as shortening
and lengthening your spring successively, because the valve is moving forward and back.Take the advice of getting a new valve,not nessacarily because the valve is bad ,but because the screw holes are stripped out.Put the stock parts back in if they do not appear cracked or broken.Get a new stock spring and tell the guy who cut it he should not pretend he's working on a spyder or clone when he works on a Tippmann.You might save someone else.
.
0

#18 User is offline   Legato 

  • AKA reapermen - AKA Legaqua - Resident Brass Whore
  • PipPipPipPipPipPipPip
  • Group: Retired/Inactive Moderator
  • Posts: 8,771
  • Joined: 02-February 05
  • Gender:Male
  • Location:Milford, Massachusetts

Posted 15 August 2010 - 11:50 PM

View Postcdrinkh20, on 03 August 2010 - 03:52 PM, said:

Could it be that my velocity screw has stripped the powertube? It seemed like it wasn't truly threading properly from the outside, but I haven't opened it yet. Perhaps I'll be taking my Phantom to a scenario....for my third or 4th time using it (ever!) lol.

If you turn the velocity screw out too far it can lower velocity. The screw works by blocking airflow down the powertube into the bolt. As you unscrew it from it blocking the path, velocity will increase, as it now has a clear path. Your velocity will be highest when the screw is flush wiht the inside wall of the powertube. Here it is not hindering flow in any way. If you continue to unscrew the VA you actually create an absys, or opening. Which will cause turbulence as when the marker is fired, some air will try to go into that opening you just created, causing erratic air patterns when it comes back cause it couldn't go anywhere.

If you want the highest velocity, unscrew that screw until you see it flush with the inside wall of the powertube. Don't go any further then that or you will lower velocity and have wicked erratic chrono speeds.

"I think wearing camo is dishonorable. No honorable player would pretend to be a tree or bush."Posted Image My Gallery - Ninja/Pirate Alliance - Marker Animations Posted ImageSpec Ops Posted Image Pump CrewSig Rules - Gen Rules & Regs - Avatar Rules - Warn Level/Reduction - Forum FAQs - Ultimate Pump Sticky - PDT
0

#19 User is offline   IIIce 

  • Stay.Frosty.
  • PipPip
  • Group: Members
  • Posts: 155
  • Joined: 22-March 09
  • Gender:Male
  • Location:Ohio
  • Brigade Name:IIIce

Posted 16 August 2010 - 09:03 PM

View Postcdrinkh20, on 01 July 2010 - 02:15 PM, said:

I borrowed a crappy VForce mask to test fire. Insulting much? :)


LAWL BALLS!!! Crappy V-Force mask? Which one? Profiler is like the best mask ever..
0

#20 User is offline   chasbronson 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 137
  • Joined: 10-May 10
  • Brigade Name:chasbronson

Posted 16 August 2010 - 09:15 PM

Seeing Legato post reminded me of a former dicussion. It maybe crazy to ask, but did you check the batteries in the chrono?Just checking.When dieing they will give erratic readings.
0

#21 User is offline   Legato 

  • AKA reapermen - AKA Legaqua - Resident Brass Whore
  • PipPipPipPipPipPipPip
  • Group: Retired/Inactive Moderator
  • Posts: 8,771
  • Joined: 02-February 05
  • Gender:Male
  • Location:Milford, Massachusetts

Posted 16 August 2010 - 10:52 PM

View Postchasbronson, on 17 August 2010 - 12:15 AM, said:

Seeing Legato post reminded me of a former dicussion. It maybe crazy to ask, but did you check the batteries in the chrono?Just checking.When dieing they will give erratic readings.

Good call. Those little handheld chronos give wicked off readings with low batteries. I have had mine say i was shooting 240, 310, 280, 145. Go over red chrono, 270, 265, 270, 268. Change out the batteries in handheld and voila...works right again
"I think wearing camo is dishonorable. No honorable player would pretend to be a tree or bush."Posted Image My Gallery - Ninja/Pirate Alliance - Marker Animations Posted ImageSpec Ops Posted Image Pump CrewSig Rules - Gen Rules & Regs - Avatar Rules - Warn Level/Reduction - Forum FAQs - Ultimate Pump Sticky - PDT
0

Share this topic:


  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users