Special Ops Paintball: My Spyder Imagine is Leaking - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

My Spyder Imagine is Leaking Help!!!! Rate Topic: -----

#1 User is offline   BT Beast 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 16
  • Joined: 17-December 08

Posted 08 September 2009 - 05:40 PM

Somebody help please!!! I am about to wrap this gun around a tree. Air is leaking frome the ball feed and I think I may need a new bolt to fix it. When I shoot it, it leaks and the ball goes about 10 feet. Does that mean I need a new bolt? Let me know guys. Thanks.
0

#2 User is offline   Private Silver 

  • Das poomp
  • PipPipPip
  • Group: Members
  • Posts: 412
  • Joined: 22-August 09
  • Gender:Male
  • Location:Pennsylvania
  • Brigade Name:Private Silver

Posted 08 September 2009 - 05:44 PM

I don't know much about sypder/clones, but yeah, that sounds like a cracked bolt/tube, or your o-rings are shot and need to be replaced. might want to wait for someone who completely knows before you go and buy stuff though
Posted Image
SO Feedback +2/ E-bay feedback +14
0

#3 User is offline   Jackson 

  • Resident Tiberius Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,947
  • Joined: 01-February 05
  • Gender:Male
  • Location:Pittsburgh, PA
  • Brigade Name:PvtDBJackson

Posted 08 September 2009 - 06:22 PM

View PostPrivate Silver, on Sep 8 2009, 08:44 PM, said:

I don't know much about sypder/clones, but yeah, that sounds like a cracked bolt/tube, or your o-rings are shot and need to be replaced. might want to wait for someone who completely knows before you go and buy stuff though


You really don't know much about spyders. The bolt should almost never break. And if it did, it wouldn't cause a leak. And there's no tubes to break.

Does it leak as soon as you gas it up? Do you cock it before gassing up? If you don't then cock it first. If it still leaks when you cock it first, then it probably is the cup seal. It might have dirt on it or it might need oiled or outright replaced.

This post has been edited by Jackson: 08 September 2009 - 06:23 PM

0

#4 User is offline   Pitbull330 

  • "The Worlds Greatest Game"
  • PipPip
  • Group: Members
  • Posts: 216
  • Joined: 30-January 08
  • Gender:Male
  • Location:Medina, OH
  • Brigade Name:Pitbull330

Posted 08 September 2009 - 07:52 PM

View PostJackson, on Sep 8 2009, 06:22 PM, said:

View PostPrivate Silver, on Sep 8 2009, 08:44 PM, said:

I don't know much about sypder/clones, but yeah, that sounds like a cracked bolt/tube, or your o-rings are shot and need to be replaced. might want to wait for someone who completely knows before you go and buy stuff though


You really don't know much about spyders. The bolt should almost never break. And if it did, it wouldn't cause a leak. And there's no tubes to break.

Does it leak as soon as you gas it up? Do you cock it before gassing up? If you don't then cock it first. If it still leaks when you cock it first, then it probably is the cup seal. It might have dirt on it or it might need oiled or outright replaced.

lol you are right replace the cup seal and the o-rings you should have no more leak
0

#5 User is offline   BT Beast 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 16
  • Joined: 17-December 08

Posted 09 September 2009 - 08:35 AM

Well there is one thing. The bolt, if you look into it from where the ball would be, there is a big hole. When I look into my bolt for my spyder sonix there is a star shaped looking piece in its bolt. I have used my spyder sonix bolt in the imagine though, and had the same problem even though it works fine in the sonix. Is it still the cup seal?
0

#6 User is offline   Jackson 

  • Resident Tiberius Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,947
  • Joined: 01-February 05
  • Gender:Male
  • Location:Pittsburgh, PA
  • Brigade Name:PvtDBJackson

Posted 09 September 2009 - 09:21 AM

Yeah, still the cup seal.

Actually the star part in the bolt is called the "venturi". Its supposed to "spread the air out evenly across the ball and increase the velocity of the air" but really all it does is cause turbulence and reduces efficiency. Take that part out, and you'll notice your FPS jumps about 20 fps. Then you can turn your velocity screw out to achieve the same previous velocity and you are now using less air. Extremely important when you want to lower the operating pressure.
0

#7 User is offline   BT Beast 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 16
  • Joined: 17-December 08

Posted 09 September 2009 - 09:22 AM

Ok thanks. Now the cup seal is located around the low pressure valve right?
0

#8 User is offline   Jackson 

  • Resident Tiberius Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,947
  • Joined: 01-February 05
  • Gender:Male
  • Location:Pittsburgh, PA
  • Brigade Name:PvtDBJackson

Posted 09 September 2009 - 09:32 AM

View PostBT Beast, on Sep 9 2009, 12:22 PM, said:

Ok thanks. Now the cup seal is located around the low pressure valve right?


http://www.paintballtech.org/diagrams/King...e%20Diagram.pdf

Part #12.
0

#9 User is offline   BT Beast 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 16
  • Joined: 17-December 08

Posted 09 September 2009 - 09:43 AM

Sweet, it doesnt leak now. But now it isnt recocking. Whats wrong now?
0

#10 User is offline   BT Beast 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 16
  • Joined: 17-December 08

Posted 09 September 2009 - 10:49 AM

Anyone know? I need this fixed in about 4 hours.
0

#11 User is offline   Puzuma 

  • That is not dead which can eternal lie,
  • PipPipPipPipPipPipPip
  • Group: Administrators
  • Posts: 14,382
  • Joined: 22-September 06
  • Gender:Male
  • Location:London ON, Canada
  • Brigade Name:Puzuma

Posted 09 September 2009 - 11:16 AM

How much air is in the tank?

Are you cocking BEFORE you attach the air? Stacked tubed blow backs often won't re-cock if they cocked after the air is on.
Posted Image
That is not dead which can eternal lie,And with strange aeons even death may die.
0

#12 User is offline   BT Beast 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 16
  • Joined: 17-December 08

Posted 09 September 2009 - 11:18 AM

The tank is about half full and no it wasnt cocked already. I have tried to re-cock it manually after it shoots and try again, but the same thing happens.
0

#13 User is offline   Jackson 

  • Resident Tiberius Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,947
  • Joined: 01-February 05
  • Gender:Male
  • Location:Pittsburgh, PA
  • Brigade Name:PvtDBJackson

Posted 09 September 2009 - 11:56 AM

Is it clean? Is it oiled? Are you using the correct o-rings? Does it "fart" i.e. shoot and makes a brrrrpppppp sound? Or does it just fire and dead?
0

#14 User is offline   BT Beast 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 16
  • Joined: 17-December 08

Posted 09 September 2009 - 02:02 PM

I got it to work. It just need a little oil. The ball stop spring was kind of stiff because it was new. Since there was not much oil in it, it got hung up on it. Thanks a lot everyone.
0

#15 User is offline   Jackson 

  • Resident Tiberius Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,947
  • Joined: 01-February 05
  • Gender:Male
  • Location:Pittsburgh, PA
  • Brigade Name:PvtDBJackson

Posted 09 September 2009 - 07:31 PM

View PostBT Beast, on Sep 9 2009, 05:02 PM, said:

I got it to work. It just need a little oil. The ball stop spring was kind of stiff because it was new. Since there was not much oil in it, it got hung up on it. Thanks a lot everyone.


Glad we could help.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users