Special Ops Paintball: Smart Parts SP8 Issue, Please Help - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Smart Parts SP8 Issue, Please Help Rate Topic: -----

#1 User is offline   Captian Insano 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 18-September 08

Posted 03 February 2009 - 12:04 AM

Hey guys,

Been a member for a while now but this is my first post I believe, so howdy. Now to buisness:

I bought a Smart Parts SP8 last year, just before winter, and never ended up playing a game with it because everyone went back to school and then winter hit, but I did get to test it out a bit. The first thing I noticed though was that balls would not load into the chamber, so I switched over to my E3 hopper, and the same problem happened. From what I can tell, the bolt is sticking just a wee bit, enough so that the ball will not load, but a gentle push will get i through. Does anyone know what this problem could be? The first game of the year is in a few weeks, so I wanna get to use this bad boy. Any help would be greatly appreciated. Thanks!

Justin
0

#2 User is offline   Puzuma 

  • That is not dead which can eternal lie,
  • PipPipPipPipPipPipPip
  • Group: Administrators
  • Posts: 14,382
  • Joined: 22-September 06
  • Gender:Male
  • Location:London ON, Canada
  • Brigade Name:Puzuma

Posted 03 February 2009 - 05:32 AM

Did you lube it?
Posted Image
That is not dead which can eternal lie,And with strange aeons even death may die.
0

#3 User is offline   shadow_772 

  • Never compromise, even in the face of armageddon
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 4,272
  • Joined: 05-September 05
  • Gender:Male
  • Location:MA
  • Brigade Name:Shadow_772

Posted 03 February 2009 - 09:22 AM

Try lubing the bolt with Sl33k or something (sl33k is pretty much private labled DOW..)
0

#4 User is offline   Captian Insano 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 18-September 08

Posted 03 February 2009 - 02:40 PM

No I havent yet, as soon as I get home, I will give that a try. I thought that might be the issue, but its a DO NOT DODGE THE FITLERS to work on the thing because of the body, so I didnt want to tear it down for no reason. Thanks for the help guys, I will update it as soon as I get it done to see if it worked or not.

Justin
0

#5 User is offline   shadow_772 

  • Never compromise, even in the face of armageddon
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 4,272
  • Joined: 05-September 05
  • Gender:Male
  • Location:MA
  • Brigade Name:Shadow_772

Posted 03 February 2009 - 02:46 PM

You may want to edit out the stars in that post. It is in the rules and regs. of the forum. That is considered a filter dodge, you can get warned for it...

Welcome to the forums by the way..

EDIT: Never mind... Some mod is quick...

This post has been edited by shadow_772: 03 February 2009 - 02:46 PM

0

#6 User is offline   Eskimo 

  • Igloo Member #1
  • PipPipPipPipPip
  • Group: Members
  • Posts: 2,319
  • Joined: 05-August 07
  • Gender:Male
  • Location:Whitby Canada.
  • Brigade Name:Mime

Posted 03 February 2009 - 04:04 PM

A guy at my field has an SP-8 and he enjoys using it alot. Although he said he put cocking in the shroud of the marker. ( inside the mainbody) and he said it made a huge difference. I always thought they were quite to start with so I really couldent hear much of a difference.
0

#7 User is offline   motherboard1 

  • Sophomore Member
  • PipPipPip
  • Group: Members
  • Posts: 359
  • Joined: 30-June 06

Posted 03 February 2009 - 06:04 PM

View PostCaptian Insano, on Feb 3 2009, 12:04 AM, said:

Hey guys,

Been a member for a while now but this is my first post I believe, so howdy. Now to buisness:

I bought a Smart Parts SP8 last year, just before winter, and never ended up playing a game with it because everyone went back to school and then winter hit, but I did get to test it out a bit. The first thing I noticed though was that balls would not load into the chamber, so I switched over to my E3 hopper, and the same problem happened. From what I can tell, the bolt is sticking just a wee bit, enough so that the ball will not load, but a gentle push will get i through. Does anyone know what this problem could be? The first game of the year is in a few weeks, so I wanna get to use this bad boy. Any help would be greatly appreciated. Thanks!

Justin


This may sound wierd but I assure you its true. Drove me half nuts (the rest of the way) when trying to solve a feed jam problem on my buddies Sp8. Take out the SP8 feedneck. It has a big lip down at the end where the ball would drop through and into the chamber. Sand down that lip because it causes jams. Or maybe just use smaller paintballs?
0

#8 User is offline   agentM192 

  • I am the Milkman.
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,615
  • Joined: 07-April 06
  • Gender:Male
  • Location:Westchester County, New York
  • Brigade Name:agentM192

Posted 05 February 2009 - 06:45 PM

Check the detents.
The problem with socialism is that you'll eventually run out of other people's money.
MY FEEDBACK!!
Vegetarian (vej `eter`een) n: "Old Indian word for "bad hunter"
Damn you and such. - Stewie Griffin
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users