Special Ops Paintball: Tac One Fire Rate... - Special Ops Paintball

Jump to content


  • (5 Pages)
  • +
  • « First
  • 3
  • 4
  • 5
  • You cannot start a new topic
  • You cannot reply to this topic

Tac One Fire Rate... Doesn't always shoot for each trigger pull. Rate Topic: -----

#61 User is offline   maniacmechanic 

  • maniacmechanic
  • PipPipPip
  • Group: Members
  • Posts: 583
  • Joined: 24-March 06
  • Location:Port st. Lucie /origin WVA
  • Brigade Name:MANIAC MECHANIC

Posted 07 January 2011 - 03:50 AM

going from a o-ring to a quad ring changes the effective length of the on/off pin , IIRC it makes the pin longer ( AM too early )
Hank Emery aka maniacmechanic
Team MIXXED BREED
port st. lucie fla originally from West (BG) Virginia
ALL I own are MAG'S , AKA's & a Pump or 2
0

#62 User is offline   cdrinkh20 

  • The Dragon Reborn
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,296
  • Joined: 23-January 10
  • Gender:Male
  • Location:St. Albert, AB
  • Brigade Name:cdrinkh20

Posted 07 January 2011 - 04:19 AM

View Postmaniacmechanic, on 07 January 2011 - 03:50 AM, said:

going from a o-ring to a quad ring changes the effective length of the on/off pin , IIRC it makes the pin longer ( AM too early )


I seem to be able to shoot a single shot without sweet-spotting by accident without it at this point (mind you, was not at full output pressure when testing), so maybe not such a big deal with the quad oring (while I wonder why it worked for Slivers)....

But the indoor field I plan on trying over winter allows semi-auto only, so I'd really like to get the ULT working again (it did before I tuned the RT).
0

#63 User is offline   cdrinkh20 

  • The Dragon Reborn
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,296
  • Joined: 23-January 10
  • Gender:Male
  • Location:St. Albert, AB
  • Brigade Name:cdrinkh20

Posted 08 January 2011 - 01:51 AM

EDIT: Ok, so solved the ULT issue (man, I'm stupid). It was nearly tuned when I got it so I forgot about the shims...I took one out because it was autofiring before...well I just needed to add a couple, and it works fine with the ULT now. W00T! :P

Thanks again guys!

This post has been edited by cdrinkh20: 08 January 2011 - 03:33 PM

0

Share this topic:


  • (5 Pages)
  • +
  • « First
  • 3
  • 4
  • 5
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users