Special Ops Paintball: Anyone know anything about MINIs - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Anyone know anything about MINIs what is wrong with mine

#1 User is offline   chuch 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 53
  • Joined: 13-June 06
  • Brigade Name:chuch

Post icon  Posted 30 September 2007 - 10:32 PM

Ive had my mini for about a week and a half. I took it out and shot it a couple of times and it worked fine. When i was dry firing it with the eyes off and air connected for a little while, it stopped clicking. The light was a continuous dim red light followed by two quick green flashes. I took it apart and the tiny magnet that was on top of one of the trigger adjusters was in the wrong place so I replaced it and reassembled and it worked fine. The next moring before i aired it up, i dry fired it a little with the eyes off, and it clicked for a little bit and then started missing then ended up in the same state with a dim red light and two blinking greens following. i disassembled again, everything was in order this time. Reassembled and it would not dry fire. i gave up, set it back in the case, and my friend picked it up and it started working again. I HAVE NO IDEA WHAT IS GOING ON WITH MY GUN, ITS VERY FRUSTRATING.

does anybody have any idea what is going wrong with my gun?

any help will be greatly appreciated

chuch
even IF you can dodge a wrench, you still cant dodge my paintball

Blackcell Stock and Body, Masks, Tanks N2/Co2 , Barrels,

chuch's feedback
0

#2 User is offline   greezypete 

  • IBEW LU 1141 , OKC
  • PipPipPip
  • Group: Members
  • Posts: 361
  • Joined: 25-May 06
  • Gender:Male
  • Location:Ada , OK
  • Brigade Name:greezypete

Posted 01 October 2007 - 04:16 PM

If the magnet was loose , did you re-glue it back to the front screw , or just put it back and let it hold itself? You will need to re-glue it with super glue. Also , you need to make sure you glue it on facing the right direction. You should be able to see the side that had to original glue on it.

Also , the adjustment screw just may be out of adjustment. It could be right at the edge of its working parameter. Turn it in just a fuzz and see if it works.

This post has been edited by greezypete: 01 October 2007 - 04:58 PM

0

#3 User is offline   Rip 

  • Sophomore Member
  • PipPipPip
  • Group: Members
  • Posts: 270
  • Joined: 30-November 06
  • Gender:Male
  • Brigade Name:El Diablo

Posted 04 October 2007 - 07:17 AM

Check the battery...
hi i love paintball. do you?
Put this in Your sig if there was a fire in your house and your paintball gear would be the first thing you grab.[b][color=#33CC00]
0

#4 User is offline   Pooker 

  • Lawl @ this forum
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,908
  • Joined: 24-November 05
  • Gender:Male
  • Location:Vicinity of Obscenity,Ontario, Canada
  • Brigade Name:Pooker

Posted 04 October 2007 - 12:58 PM

View PostRip, on Oct 4 2007, 10:17 AM, said:

Check the battery...

*DING* *DING* *DING* *DING* *DING*
Digitally Dangerous
"So what? She had sex in your bed... Somebody had to, and obviously you dropped the ball..." - Jones
"No, Puzuma, please tea bag me for free......actually....after that statement....I don't even care"- Deuce
0

#5 User is offline   carlton52 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 154
  • Joined: 15-May 05
  • Gender:Male
  • Location:ownage city
  • Brigade Name:Flash

Posted 04 October 2007 - 04:12 PM

lol. good luck with it. i wanna get one..

This post has been edited by carlton52: 04 October 2007 - 04:13 PM

buy me a Mini, yeah? Hook me up with a rookie team looking for players that want to tourney. In the So Cal area also.


ADDICT #9


OFFICIAL SMART PARTS USER #9
0

#6 User is offline   PNTBLLRDYE 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 104
  • Joined: 01-June 07
  • Brigade Name:PNTBLLRDYE

Posted 08 October 2007 - 06:46 PM

gen 1 or 2? im telling you right now if its gen 1 its your noid or bored.
0

#7 User is offline   chuch 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 53
  • Joined: 13-June 06
  • Brigade Name:chuch

Posted 11 October 2007 - 02:22 PM

View PostPNTBLLRDYE, on Oct 8 2007, 07:46 PM, said:

gen 1 or 2? im telling you right now if its gen 1 its your noid or bored.

i dont think that it has anything to do with my noid, board, or battery. because i put a new battery in after the 1st time it happened. i think that it has somthing to do with the little magnet that is at the end of one of the trigger adjustment screws. because it seems like whenever i try to shorten the point at which the trigger engages it starts having the problem that i started with. so if i back the screw all the way out and set the magnet back in the proper spot and put it back together it (somtimes) works again, and even that doesnt work all of the time.

it will work fine once i fix the magnet problem, but once i try to adjust the trigger screw that the magnet sits upon, it messes up and starts acting like i described in my first post.

now do any of you have a better idea of what might be wrong? cause im clueless.

all help is appreciated

chuch
even IF you can dodge a wrench, you still cant dodge my paintball

Blackcell Stock and Body, Masks, Tanks N2/Co2 , Barrels,

chuch's feedback
0

#8 User is offline   heisman01 

  • "the appraiser"
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,652
  • Joined: 19-November 05
  • Gender:Male
  • Location:lawrenceburg IN
  • Brigade Name:heisman01

Posted 11 October 2007 - 03:25 PM

adj screw might be in to far thus causing the micro switch not to fully activate
0

#9 User is offline   zWarlord 

  • Thought Police
  • PipPipPip
  • Group: Members
  • Posts: 695
  • Joined: 29-March 06
  • Location:Winter Haven, Florida
  • Brigade Name:zWarlord

Posted 11 October 2007 - 05:39 PM

If you screw the magnet in or out too far it will pop off, you will need to re glue it. If you have not done so then the loose magnet will be messing with the hall effect sensor.
Proud USF Bull

I am but a lifeguard in the human gene pool


0

#10 User is offline   chuch 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 53
  • Joined: 13-June 06
  • Brigade Name:chuch

Posted 11 October 2007 - 08:21 PM

View PostzWarlord, on Oct 11 2007, 06:39 PM, said:

If you screw the magnet in or out too far it will pop off, you will need to re glue it. If you have not done so then the loose magnet will be messing with the hall effect sensor.

so does it need to be "on the end of the screw itself?"

if so, LMK and that will be the next thing that i try.

thanks
even IF you can dodge a wrench, you still cant dodge my paintball

Blackcell Stock and Body, Masks, Tanks N2/Co2 , Barrels,

chuch's feedback
0

#11 User is offline   greezypete 

  • IBEW LU 1141 , OKC
  • PipPipPip
  • Group: Members
  • Posts: 361
  • Joined: 25-May 06
  • Gender:Male
  • Location:Ada , OK
  • Brigade Name:greezypete

Posted 13 October 2007 - 07:55 PM

The little magnet needs to be glued ( superglue works) on the end of the first (upper) screw. It also needs to be facing the right direction. If you look at the magnet you can see which side was origionally glued down. In your original post you said the light stays a dim red , indicating the trigger is pulled. This is definately a sign the magnet is not properly on the screw. If the magnet IS on the screw , the red light indicates the trigger is pulled , meaning the adjustment is too far out.

As I stated in the post just after your original post.
0

#12 User is offline   chuch 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 53
  • Joined: 13-June 06
  • Brigade Name:chuch

Posted 14 October 2007 - 08:54 AM

View Postgreezypete, on Oct 13 2007, 08:55 PM, said:

The little magnet needs to be glued ( superglue works) on the end of the first (upper) screw. It also needs to be facing the right direction. If you look at the magnet you can see which side was origionally glued down. In your original post you said the light stays a dim red , indicating the trigger is pulled. This is definately a sign the magnet is not properly on the screw. If the magnet IS on the screw , the red light indicates the trigger is pulled , meaning the adjustment is too far out.

As I stated in the post just after your original post.

hey thanks man, im sorry i must not have been reading close enough. but thanks i will get on that and let you know how i do.

thanks

chuch
even IF you can dodge a wrench, you still cant dodge my paintball

Blackcell Stock and Body, Masks, Tanks N2/Co2 , Barrels,

chuch's feedback
0

#13 User is offline   chuch 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 53
  • Joined: 13-June 06
  • Brigade Name:chuch

Posted 17 October 2007 - 02:20 PM

well thank you greezy, it works now, you were right all that it need was reglued.

your a pretty fart smeller ha ha

and the lesson here is "dont let your magnet come unglued"

thanks again greez

peace out
even IF you can dodge a wrench, you still cant dodge my paintball

Blackcell Stock and Body, Masks, Tanks N2/Co2 , Barrels,

chuch's feedback
0

#14 User is offline   greezypete 

  • IBEW LU 1141 , OKC
  • PipPipPip
  • Group: Members
  • Posts: 361
  • Joined: 25-May 06
  • Gender:Male
  • Location:Ada , OK
  • Brigade Name:greezypete

Posted 17 October 2007 - 03:16 PM

I'm glad its working now.

Have you got around to watching all the maintanance videos. They are VERY informative. You need to if you havent , you need to. I did and they helped me alot.

VIDEOS

This post has been edited by greezypete: 17 October 2007 - 03:22 PM

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users