Special Ops Paintball: Stock WGP Prostock not Firing - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Stock WGP Prostock not Firing Help Please Rate Topic: -----

#1 User is offline   Schwimmy 

  • Yes, that is my Phantom on my back.
  • PipPipPipPip
  • Group: Members
  • Posts: 904
  • Joined: 26-June 06
  • Gender:Male
  • Location:Kansas
  • Brigade Name:Schwimmy

Posted 10 August 2009 - 11:12 AM

My friend has a prostock that suddenly stopped working on him. The timing is correct, but when the striker hits the valve, it only lets out a puff of air, not enough to propel the paintball. I disabled the frontblock to discover this and I've tried removing the (stock) regulator, screwing in the lower tube assembly. Any suggestions... the valve maybe?
Triad Infinite Scenario Squad

Sponsored by www.ANSgear.com
0

#2 User is offline   slinkyaroo 

  • Gravity takes over where brains leave off.
  • PipPipPipPipPipPipPip
  • Group: Administrators
  • Posts: 7,844
  • Joined: 08-February 06
  • Gender:Male
  • Location:Belleville, Ont Canada

Posted 10 August 2009 - 11:19 AM

Rear spring is fatigued. Happens when people store their cocked. Or the IVG needs adjusting.

.............. and of course the first thing to look at ..... bolt is in upside down. :laugh:


.
0

#3 User is offline   Schwimmy 

  • Yes, that is my Phantom on my back.
  • PipPipPipPip
  • Group: Members
  • Posts: 904
  • Joined: 26-June 06
  • Gender:Male
  • Location:Kansas
  • Brigade Name:Schwimmy

Posted 10 August 2009 - 11:26 AM

Where's a good place to get a spring kit?
Triad Infinite Scenario Squad

Sponsored by www.ANSgear.com
0

#4 User is offline   Schwimmy 

  • Yes, that is my Phantom on my back.
  • PipPipPipPip
  • Group: Members
  • Posts: 904
  • Joined: 26-June 06
  • Gender:Male
  • Location:Kansas
  • Brigade Name:Schwimmy

Posted 10 August 2009 - 12:18 PM

I don't suppose that the regulator could be busted too? It's one of these:

http://www.paintball...p04prinren.html
Triad Infinite Scenario Squad

Sponsored by www.ANSgear.com
0

#5 User is offline   Legato 

  • AKA reapermen - AKA Legaqua - Resident Brass Whore
  • PipPipPipPipPipPipPip
  • Group: Retired/Inactive Moderator
  • Posts: 8,771
  • Joined: 02-February 05
  • Gender:Male
  • Location:Milford, Massachusetts

Posted 10 August 2009 - 11:51 PM

View PostSchwimmy, on Aug 10 2009, 02:12 PM, said:

My friend has a prostock that suddenly stopped working on him. The timing is correct, but when the striker hits the valve, it only lets out a puff of air, not enough to propel the paintball. I disabled the frontblock to discover this and I've tried removing the (stock) regulator, screwing in the lower tube assembly. Any suggestions... the valve maybe?

few things to look at...
1. Like slink said, is the bolt upside down? Most common mistake, EVERY cocker owner does it at least once. Check that first, simple and easy fix.

2. Did he recently redo the macro/steel braided to the regulator from the ASA? If he put the input hose into the reg in the output hole, instead of the proper input hole, it will just bypass the reg entirely. Now the hammer is trying to hit against the valve, which is now being held shut by 800+ psi, whereas before it was only being held by 400 psi. A big difference in power needed to hit the valve to open it.

3. Did you rebuild the reg recently? Any clogs in it?

4. How far is the IVG screwed in? 2-3 turns is a good place to start.

5. What's the reg set at?

"I think wearing camo is dishonorable. No honorable player would pretend to be a tree or bush."Posted Image My Gallery - Ninja/Pirate Alliance - Marker Animations Posted ImageSpec Ops Posted Image Pump CrewSig Rules - Gen Rules & Regs - Avatar Rules - Warn Level/Reduction - Forum FAQs - Ultimate Pump Sticky - PDT
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users