Special Ops Paintball: pmr help - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

pmr help

#1 User is offline   simen 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 27
  • Joined: 16-September 07

Posted 26 April 2008 - 01:42 PM

when i try to shoot the gun it just click in the solenoid. but no balls is comming out.
i have an ul frame whit dwell 22 or 23.
0

#2 User is offline   Z3R0 

  • Spontaneous Hate Machine
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 5,748
  • Joined: 19-September 06
  • Gender:Male
  • Location:Greater Toronto Area, Canada
  • Brigade Name:Z3R0 (Sledgehammer)

Posted 26 April 2008 - 01:47 PM

... do you have any air? Is your ASA on? Are your regs actually letting air through?

-Z3R0
Posted Image
Lapco Grey Ghost 2008, Classic Automag, PM8, 06 Cyborg
0

#3 User is offline   simen 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 27
  • Joined: 16-September 07

Posted 26 April 2008 - 01:50 PM

i have almost 2000psi left. and i have a on off asa. when i turn it on i hear the air.
0

#4 User is offline   Z3R0 

  • Spontaneous Hate Machine
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 5,748
  • Joined: 19-September 06
  • Gender:Male
  • Location:Greater Toronto Area, Canada
  • Brigade Name:Z3R0 (Sledgehammer)

Posted 26 April 2008 - 01:51 PM

Are your regs letting air through?

-Z3R0
Posted Image
Lapco Grey Ghost 2008, Classic Automag, PM8, 06 Cyborg
0

#5 User is offline   cheezpoof 

  • got paint?
  • PipPip
  • Group: Members
  • Posts: 170
  • Joined: 28-December 06
  • Gender:Male
  • Location:pittsburgh
  • Brigade Name:Cheezpoof

Posted 26 April 2008 - 03:42 PM

try relubeing ur hyper2 it there could be somthing blocking the air.
http://www.youtube.com/watch?v=ddMowxKchko


cheezpoof is my gamertag and pnation tag

[{INveRT MinI}]
  ({[Is KinG]})
0

#6 User is offline   Gram Reaper 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 215
  • Joined: 26-November 05
  • Gender:Male
  • Location:Playing a year long game of hide and seek
  • Brigade Name:GRAM REAPER

Posted 27 April 2008 - 05:06 PM

Did you just get the UL frame? and if so did you change the dwell?
Because the standard setting on the UL board is actually for the DM7. I only ask because you mentioned the frame and I had heard about this happening to others...
I gag every time I hear the word agg
0

#7 User is offline   simen 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 27
  • Joined: 16-September 07

Posted 28 April 2008 - 10:24 AM

thank you.
but it leak a lot from the endcap. it is a new alloy one.
i have virtue and ul frame.
0

#8 User is offline   Gram Reaper 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 215
  • Joined: 26-November 05
  • Gender:Male
  • Location:Playing a year long game of hide and seek
  • Brigade Name:GRAM REAPER

Posted 28 April 2008 - 07:53 PM

Also, you should try a new battery. The eyes are usually the first to go as a battery dies and your board is probably just registering nothing in the chamber so it doesn't shoot?
I gag every time I hear the word agg
0

#9 User is offline   simen 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 27
  • Joined: 16-September 07

Posted 30 April 2008 - 09:19 AM

i works now. but it still leak a lot from the endcap.
when i try to twist the scrw undet the hyper2 it just strat to click in the solenoid again.
0

#10 User is offline   Gram Reaper 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 215
  • Joined: 26-November 05
  • Gender:Male
  • Location:Playing a year long game of hide and seek
  • Brigade Name:GRAM REAPER

Posted 01 May 2008 - 06:43 AM

View Postsimen, on Apr 30 2008, 11:19 AM, said:

i works now. but it still leak a lot from the endcap.
when i try to twist the scrw undet the hyper2 it just strat to click in the solenoid again.

That would be because you are starving your gun. If you toy with the Hyper2 without a chrono you're probably cutting off the full 150 operating pressure needed to cycle the bolt, etc...
For the back cap look at your retention screws that connect your back cap to the bolt casing, It's a long shot but maybe the boost forward vents in the back cap aren't lined up with the air release in the bolt causing too much air to vent out the back?
I gag every time I hear the word agg
0

#11 User is offline   simen 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 27
  • Joined: 16-September 07

Posted 01 May 2008 - 10:41 AM

i remove the backcap. then it was a indent i the o ring, can that be the problem?

http://s296.photobucket.com/albums/mm164/l...current=Pmr.flv

a fire video of the gun.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users