Special Ops Paintball: E-Trigger Automatic - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

E-Trigger Automatic I'm having trouble with my fully automatic setting on my E-Trigger

#1 User is offline   Sambo 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 28-November 09

Posted 28 November 2009 - 02:37 PM

Alright, I'm having a hell of a bad time with my E-Trigger. Semi-automatic works, 3 shot burst works, but when I try to use full auto and turbo it just converts back to semi-automatic. They still give the correct number of LED light flashes but they only shoot once per pull.
0

#2 User is offline   slinkyaroo 

  • Gravity takes over where brains leave off.
  • PipPipPipPipPipPipPip
  • Group: Administrators
  • Posts: 7,840
  • Joined: 08-February 06
  • Gender:Male
  • Location:Belleville, Ont Canada

Posted 28 November 2009 - 03:16 PM

Sambo. What marker ? Is it stock board or who's board?

.
0

#3 User is offline   Gust 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 19-April 10
  • Brigade Name:VaLcRiUs

Posted 19 April 2010 - 03:12 PM

I'm having the same problem... I have a x7 w/egrip (stock board) and the full auto is inconsistent. It would go full auto after 3 shots sometimes and other other times it won't go full auto even after 10+ quick shots...

I played with the custom settings and even then it still doesn't work.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users