Special Ops Paintball: WAS Board Configuration - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

WAS Board Configuration I think i screwed it up... Rate Topic: -----

#1 User is offline   Been there Killed that 

  • THE Burger King
  • Pip
  • Group: Members
  • Posts: 26
  • Joined: 26-November 06
  • Brigade Name:Moppy

Posted 07 August 2009 - 01:21 PM

After changing the battery in my A5 E-grip (containing the WAS board) i noticed some lights coming on. After putting the grip back together, i took my gun out to see if it works right. It clicked like normal in the semi mode but once i aired it up and shot it, it went into almost a three round burst sort of thing. It almost sounded like i was out of air. It also uncocked it self.

I think that when i was putting it back together i accidently messed up the comfigurations on the WAS board so i was wondering if someone could help me out here by putting their configurations of what they use so that i can try to get it to shoot like normal.

Thnx,
BTKt
black ULE mag with pink flames=happiness

Triad Infinite Scenario Squad

"For me, the rarest gun I own is a Ion that doesn't give me trouble." - Shadow Sparda
0

#2 User is offline   slinkyaroo 

  • Gravity takes over where brains leave off.
  • PipPipPipPipPipPipPip
  • Group: Administrators
  • Posts: 7,843
  • Joined: 08-February 06
  • Gender:Male
  • Location:Belleville, Ont Canada

Posted 07 August 2009 - 01:33 PM

Did you do anything else? Take the marker apart? Remove rear bolt?

check that the metal tab for your trigger is ok and not bent.
0

#3 User is offline   Been there Killed that 

  • THE Burger King
  • Pip
  • Group: Members
  • Posts: 26
  • Joined: 26-November 06
  • Brigade Name:Moppy

Posted 07 August 2009 - 01:37 PM

View Postslinkyaroo, on Aug 7 2009, 03:33 PM, said:

Did you do anything else? Take the marker apart? Remove rear bolt?

check that the metal tab for your trigger is ok and not bent.


Nope just took off the grip to put in a battery, put it back together, then clicked it with no air to make sure it would shoot only semi, aired it up then shot and uncocked (rinse and repeated the last step about 3 times)

the trigger looks ok but im going to undo it all and retry

Why is there no mentioning of the WAS board anywhere on the internet? Pbreview has no recollection and Google just comes up with ads for security businesses....
black ULE mag with pink flames=happiness

Triad Infinite Scenario Squad

"For me, the rarest gun I own is a Ion that doesn't give me trouble." - Shadow Sparda
0

#4 User is offline   slinkyaroo 

  • Gravity takes over where brains leave off.
  • PipPipPipPipPipPipPip
  • Group: Administrators
  • Posts: 7,843
  • Joined: 08-February 06
  • Gender:Male
  • Location:Belleville, Ont Canada

Posted 07 August 2009 - 02:27 PM

WAS designed the board but Tippmann owns the rights. WAS don't make it or warranty it. There's two styles and we need to know which one you have. New or old. Is there a magnet under the selenoid?
0

#5 User is offline   Been there Killed that 

  • THE Burger King
  • Pip
  • Group: Members
  • Posts: 26
  • Joined: 26-November 06
  • Brigade Name:Moppy

Posted 07 August 2009 - 04:26 PM

yes it has a magnet underneath and i think it is the new one
black ULE mag with pink flames=happiness

Triad Infinite Scenario Squad

"For me, the rarest gun I own is a Ion that doesn't give me trouble." - Shadow Sparda
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users