Special Ops Paintball: Whats wrong with my A5? - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Whats wrong with my A5? E-Grip question. Rate Topic: -----

#1 User is offline   Dragonfire_God 

  • Dragon
  • PipPip
  • Group: Members
  • Posts: 93
  • Joined: 13-April 07
  • Gender:Male
  • Location:Ludlow PA
  • Brigade Name:Dragonfire_god

Posted 29 April 2007 - 03:16 PM

Alright so I have an A5 with Egrip installed, but when I have it switched to full auto, the gun will fire the first 4 shots at what ever speed I have it set on and then it slows down to about half that speed. The trigger is still clicking at the normal speed but the gun is only firing at half that speed so for every time the gun actally fires the trigger clicks 2-3 times. I don't know if its a problem with the grip or the air system. I don't know if lack of air would cause that or not but its annoying me.

Any input?


Not quite sure if this is in the right spot, if its not please redirect me.

Thanks.
In the fell clutch of circumstance
I have not winced nor cried aloud.
Under the bludgeonings of chance
My head is bloody, but unbowed.

Its Not The Strong Who Survive But The Survivors Who Are Strong.
0

#2 User is offline   johnny assault 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 126
  • Joined: 04-April 07
  • Gender:Male
  • Location:Clarks Summit, PA
  • Brigade Name:johnny assault

Posted 29 April 2007 - 04:10 PM

You possibly may need to take the gun apart, clean it, and re-oil it. Debris in the gun could be slowing down the recocking or cycling of the gun.
"Whats up with it vanilla face"

IPB Image
0

#3 User is offline   Dragonfire_God 

  • Dragon
  • PipPip
  • Group: Members
  • Posts: 93
  • Joined: 13-April 07
  • Gender:Male
  • Location:Ludlow PA
  • Brigade Name:Dragonfire_god

Posted 29 April 2007 - 05:31 PM

I think I found the problem, the sear spring was in crooked and was weak, I replaced it(after I lost it) and it works fine now...at least for now it works fine.
In the fell clutch of circumstance
I have not winced nor cried aloud.
Under the bludgeonings of chance
My head is bloody, but unbowed.

Its Not The Strong Who Survive But The Survivors Who Are Strong.
0

#4 User is offline   commander mike 

  • the door is locked now but its open if your true - Metallica
  • PipPipPipPipPip
  • Group: Members
  • Posts: 2,013
  • Joined: 16-March 06
  • Gender:Male
  • Location:Latrobe, PA
  • Brigade Name:commander mike

Posted 01 May 2007 - 02:45 PM

Make sure you have a good 9 volt in. Sometimes the battery may have enough power to click the solenoid but not enough to trip the trigger sear. Therefore leading to missed shots.

This post has been edited by commander mike: 01 May 2007 - 02:46 PM

Posted Image
Friends dont let friends shoot .50 cal... - The Stuntman
0

#5 User is offline   Maj Tom 

  • This is the funvee. Not the humdrumvee
  • PipPipPipPipPipPipPip
  • Group: Retired/Inactive Moderator
  • Posts: 5,987
  • Joined: 02-September 05
  • Gender:Male
  • Location:Davisburg, Michigan
  • Brigade Name:Maj Tom

Posted 01 May 2007 - 03:24 PM

Check both the battery and the dwell setting on the board.Or you could have a bad capacitor that isn't charging like it should.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users