Special Ops Paintball: Karnivor Problems....... - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Karnivor Problems....... Rate Topic: -----

#1 User is offline   halo_terminator 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 84
  • Joined: 10-May 06
  • Brigade Name:TERMINATOR117S

Post icon  Posted 11 March 2009 - 02:48 PM

I just turned on my karnivor and put turned the air on and it wouldnt shoot....the solenoid would click but the gun wouldnt shoot.....I am guessing it is the regulator but not sure. Please help...
USMA Class of 2013!!!!!

Army Milsim Paintball Team

Proud owner of a Karni, Outkast, UMP X7, and T9!

"The dude abides......."

0

#2 User is offline   flyweightnate 

  • Closed bolt. Rock n cock, or rock n roll.
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,595
  • Joined: 17-June 07
  • Gender:Male
  • Location:NY or GA Tech
  • Brigade Name:flyweightnate

Posted 11 March 2009 - 05:51 PM

Try adjusting your hammer lug. Too deep, and it won't release. Too shallow, and it won't catch. Also, if the SON time is too short, it won't release.

If that's not the issue:

Is it cycling? If not, increase your LPR pressure SLOWLY. Don't wanna blow a gasket. If you hear a leak start from your solenoid valve, turn the LPR back down.

And finally, is your battery fresh?
Feedback.
"Listen to nate hes always right, no joke"- Mighty Mike

0

#3 User is offline   halo_terminator 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 84
  • Joined: 10-May 06
  • Brigade Name:TERMINATOR117S

Posted 12 March 2009 - 07:28 PM

thanks. good now
USMA Class of 2013!!!!!

Army Milsim Paintball Team

Proud owner of a Karni, Outkast, UMP X7, and T9!

"The dude abides......."

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users