Special Ops Paintball: remote issues - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

remote issues Rate Topic: -----

#1 User is offline   CMDR Cronus 

  • Deathknights Commander
  • Pip
  • Group: Members
  • Posts: 22
  • Joined: 02-June 11
  • Gender:Male
  • Brigade Name:CMDR Cronus

Posted 11 June 2011 - 03:57 PM

I'm having some issues with my remote line. The piece that you insert the nipple into is not sealing at all. I assume it's a broken o ring, but I'm not sure. I don't know if you can dissassemble the remote or not. It's a tippmann remote I bought last year. anyone have any experience with this at all?
[size="4"]A Strong man defends himself, a stronger man defends others.
0

#2 Guest_MOATI_*

  • Group: Guests

Posted 11 June 2011 - 07:42 PM

View PostCMDR Cronus, on 11 June 2011 - 04:57 PM, said:

I'm having some issues with my remote line. The piece that you insert the nipple into is not sealing at all. I assume it's a broken o ring, but I'm not sure. I don't know if you can dissassemble the remote or not. It's a tippmann remote I bought last year. anyone have any experience with this at all?


Problems with remotes are about 99% always o-ring issues and are fairly easy fixes. Do you have a slide check or is the problem in the quick disconnect?
0

#3 User is offline   CMDR Cronus 

  • Deathknights Commander
  • Pip
  • Group: Members
  • Posts: 22
  • Joined: 02-June 11
  • Gender:Male
  • Brigade Name:CMDR Cronus

Posted 12 June 2011 - 12:52 PM

View PostMOATI, on 11 June 2011 - 08:42 PM, said:

View PostCMDR Cronus, on 11 June 2011 - 04:57 PM, said:

I'm having some issues with my remote line. The piece that you insert the nipple into is not sealing at all. I assume it's a broken o ring, but I'm not sure. I don't know if you can dissassemble the remote or not. It's a tippmann remote I bought last year. anyone have any experience with this at all?


Problems with remotes are about 99% always o-ring issues and are fairly easy fixes. Do you have a slide check or is the problem in the quick disconnect?


I don't have a slide check on mine, the problem is in the quick disconnect.
[size="4"]A Strong man defends himself, a stronger man defends others.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users