Special Ops Paintball: trigger problems - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

trigger problems

#1 User is offline   viper_king 

  • Sophomore Member
  • PipPipPip
  • Group: Members
  • Posts: 257
  • Joined: 29-September 05
  • Brigade Name:viper_king

Posted 02 September 2006 - 10:58 AM

I shot off my ion today on semi, and it does not fire every trigger pull, when i get flying it will sort of skip shots. I think it might have something to do with the magnet behind trigger. even with just air its like that so i know it isnt my egg. I can pull pretty fast (8-12 a sec) and they are full pulls because I can watch the trigger hit the back plastic. Can someone tell me how to fix this issue. I play tomorrow so I would like to get this sorted asap.
0

#2 User is offline   jordan89 

  • I need more cowbell!!!
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,216
  • Joined: 08-August 05
  • Location:Florida
  • Brigade Name:jordan89

Posted 02 September 2006 - 11:02 AM

adjust your trigger differently. most likely it doesnt have anything to do with the magnet.
0

#3 User is offline   toxic t0ast 

  • If I cant dance, I dont want to be apart of your revolution.
  • PipPipPipPipPipPipPip
  • Group: Retired/Inactive Moderator
  • Posts: 5,460
  • Joined: 22-November 05
  • Gender:Male
  • Location:Pensacola, Florida
  • Brigade Name:french t0ast

Posted 02 September 2006 - 11:17 AM

Well i know on my blackheart board the battery wires will sometimes get hung in front of the mircoswitch.That may be it.
<div align="center"><!--sizeo:3--><span style="font-size:12pt;line-height:100%"><!--/sizeo--><!--coloro:#000000--><span style="color:#000000"><!--/coloro-->Representing the Hate five oh! (850-Ska-core)<!--colorc--></span><!--/colorc--><!--sizec--></span><!--/sizec--></div>
<div align="center"><a href="http://www.myspace.com/thespanx" target="_blank">The Spanx (Our folk/indie band)</a></div>
<div align="center"></div>
0

#4 User is offline   jordan89 

  • I need more cowbell!!!
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,216
  • Joined: 08-August 05
  • Location:Florida
  • Brigade Name:jordan89

Posted 02 September 2006 - 11:19 AM

I hate it when that happens. But its not a problem w/ the stock board.
0

#5 User is offline   Wils91 

  • Band of Brothers
  • PipPip
  • Group: Members
  • Posts: 195
  • Joined: 08-November 05
  • Gender:Male
  • Location:Smithfield PA
  • Brigade Name:Wils91

Posted 02 September 2006 - 11:21 AM

try changing your battery.....what wonders a fresh battery can hold
0

#6 User is offline   viper_king 

  • Sophomore Member
  • PipPipPip
  • Group: Members
  • Posts: 257
  • Joined: 29-September 05
  • Brigade Name:viper_king

Posted 02 September 2006 - 08:31 PM

I replaced the battery, and the wires are not caught in the micro switch
0

#7 User is offline   1 SHOT SNIPER 

  • pratticus
  • PipPipPip
  • Group: Members
  • Posts: 560
  • Joined: 11-July 05
  • Brigade Name:Pratticus

Posted 03 September 2006 - 02:29 PM

my friends did that but it was just the battery.
0

#8 User is offline   98wag 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 17-November 05
  • Brigade Name:98wag

Posted 03 September 2006 - 05:00 PM

View Post1 SHOT SNIPER, on Sep 3 2006, 03:29 PM, said:

my friends did that but it was just the battery.

did you try shooting with your eyes off. could be a problem with the eyes, dirty you know things like that. also listen to the little click the trigger switch makes when you pull on the trigger. if it clicks at the end of the pull with no trigger travle after you need to adjust the trigger. possibly one of the adjustment points has moved
0

#9 User is offline   Ghostduck 

  • Quack! Quack!
  • PipPipPip
  • Group: Members
  • Posts: 744
  • Joined: 27-September 05
  • Gender:Male
  • Location:You expect me to know that!! ??
  • Brigade Name:Ghostduck

Posted 03 September 2006 - 05:05 PM

I reccomend that you adjust the trigger. If you use it with the marker out of the box... your gonna get all kinds of weird stuff happening.. But if you adjust your trigger properly then you will shoot when you WANT to shoot every time.
Proud Member of the Scottish Teabag Society

0

#10 User is offline   viper_king 

  • Sophomore Member
  • PipPipPip
  • Group: Members
  • Posts: 257
  • Joined: 29-September 05
  • Brigade Name:viper_king

Posted 05 September 2006 - 07:15 PM

I tried with eyes on and off. I am taking the screw and magnet out and going to try it, also the reg was defective and i have had velocity issues(goes up odd intervals) and the second macroline blew. My ion is acting up bad, and the window for going on a sponsored team is closing, im getting BOINKed over because it wont work right now. BOINK

This post has been edited by viper_king: 05 September 2006 - 07:16 PM

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users