Special Ops Paintball: HORRIBLE efficency with my ion - Special Ops Paintball

Jump to content


  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

HORRIBLE efficency with my ion no idea what's going on.

#1 User is offline   Kman866 

  • AutoMaggot
  • PipPip
  • Group: Members
  • Posts: 239
  • Joined: 29-February 08
  • Gender:Male
  • Location:Athens Georgia
  • Brigade Name:kman866

Posted 08 May 2008 - 05:17 PM

well i have a ion. very nice gun, problem is i was changing settings on the board and my efficency is like HORRIBLE. i can get like 4 pods out of it and then bam. out of air.
my upgrades are the following:
-techt l7 bolt (i have my dwell at 15 because it can go that low with this awesome bolt...)
-360 qev
-blackheart board
-hyper 2 reg

dunno what the hell is going on. i need to get a TON more shots out of it. i have been debating on buying a new gun because of this.
should i just hold both of the buttons down and reset the settings and readjust my dwell? i need my dwell low because i got the l7.
help me out guys, i need more shots. this is annoying the hell out of me.
9 out of 10 teens listen to rap. If you're one of the few that stay true to metal, put this in your sig

If We Cant Do It, It Doesn't Need To Be Done!


0

#2 Guest_Cesar_*

  • Group: Guests

Posted 08 May 2008 - 05:23 PM

what size tank you using...

anywho, ide reset the dwell

i dont know, but i must have a magical Ion because with all stock setings i was able to get ~1200 shots out of mine with a 50/3000....
0

#3 User is offline   Kman866 

  • AutoMaggot
  • PipPip
  • Group: Members
  • Posts: 239
  • Joined: 29-February 08
  • Gender:Male
  • Location:Athens Georgia
  • Brigade Name:kman866

Posted 08 May 2008 - 05:25 PM

View PostCesar, on May 8 2008, 05:23 PM, said:

what size tank you using...

anywho, ide reset the dwell

i dont know, but i must have a magical Ion because with all stock setings i was able to get ~1200 shots out of mine with a 50/3000....

holy hell :)
what upgrades are on it? i wanna know.
it has to be the board settings on mine... what should i have the dwell to? tech t and people have said to have it real low like at 15.

This post has been edited by Kman866: 08 May 2008 - 05:35 PM

9 out of 10 teens listen to rap. If you're one of the few that stay true to metal, put this in your sig

If We Cant Do It, It Doesn't Need To Be Done!


0

#4 Guest_Cesar_*

  • Group: Guests

Posted 08 May 2008 - 05:27 PM

i have a 100% stock Ion...thats why i said it must be magical...i had it chrono low...i think around 240-250...

This post has been edited by Cesar: 08 May 2008 - 05:28 PM

0

#5 User is offline   Kman866 

  • AutoMaggot
  • PipPip
  • Group: Members
  • Posts: 239
  • Joined: 29-February 08
  • Gender:Male
  • Location:Athens Georgia
  • Brigade Name:kman866

Posted 08 May 2008 - 05:36 PM

i got a 86/45000 tank.
9 out of 10 teens listen to rap. If you're one of the few that stay true to metal, put this in your sig

If We Cant Do It, It Doesn't Need To Be Done!


0

#6 Guest_Cesar_*

  • Group: Guests

Posted 08 May 2008 - 05:38 PM

hmmm....have you lubed the bolt?
0

#7 User is offline   Kman866 

  • AutoMaggot
  • PipPip
  • Group: Members
  • Posts: 239
  • Joined: 29-February 08
  • Gender:Male
  • Location:Athens Georgia
  • Brigade Name:kman866

Posted 08 May 2008 - 05:40 PM

also- what are the stock setting for these supposed to be (blackheart board)
-debounce
-bolt stick adjust

and yes i have lubed the bolt. i do after every day of play. i did like a month ago i think. haven't played for a while. lubed it before is hot it a while back too.

This post has been edited by Kman866: 08 May 2008 - 05:42 PM

9 out of 10 teens listen to rap. If you're one of the few that stay true to metal, put this in your sig

If We Cant Do It, It Doesn't Need To Be Done!


0

#8 Guest_Cesar_*

  • Group: Guests

Posted 08 May 2008 - 05:43 PM

i have all of my settings stock...

what type of lube and did you do it properly?

what type of paint were you shooting?

what firing mode were you in?

This post has been edited by Cesar: 08 May 2008 - 05:44 PM

0

#9 User is offline   Kman866 

  • AutoMaggot
  • PipPip
  • Group: Members
  • Posts: 239
  • Joined: 29-February 08
  • Gender:Male
  • Location:Athens Georgia
  • Brigade Name:kman866

Posted 08 May 2008 - 05:50 PM

View PostCesar, on May 8 2008, 05:43 PM, said:

i have all of my settings stock...

what type of lube and did you do it properly?

what type of paint were you shooting?

what firing mode were you in?

sleek...
zen,formula 13, mostly dxs triumph.
firing mode- semi but mostly ramping.
9 out of 10 teens listen to rap. If you're one of the few that stay true to metal, put this in your sig

If We Cant Do It, It Doesn't Need To Be Done!


0

#10 User is offline   BigD 

  • Prevenge beats revenge.
  • PipPipPip
  • Group: Members
  • Posts: 428
  • Joined: 27-April 05
  • Gender:Male
  • Location:Indiana
  • Brigade Name:BigD

Posted 11 May 2008 - 09:50 AM

don't lower dwell setting lower the air efficiency on ions?
0

#11 Guest_Cesar_*

  • Group: Guests

Posted 11 May 2008 - 10:27 AM

View PostBigD, on May 11 2008, 12:50 PM, said:

don't lower dwell setting lower the air efficiency on ions?

if im not mistaken, the lower the dwell, the higher the efficiency...
0

#12 User is offline   agentM192 

  • I am the Milkman.
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,615
  • Joined: 07-April 06
  • Gender:Male
  • Location:Westchester County, New York
  • Brigade Name:agentM192

Posted 11 May 2008 - 05:15 PM

Check o-rings and all lines. Make sure nothing is leaking.
The problem with socialism is that you'll eventually run out of other people's money.
MY FEEDBACK!!
Vegetarian (vej `eter`een) n: "Old Indian word for "bad hunter"
Damn you and such. - Stewie Griffin
0

#13 User is offline   Sneaky Sir 

  • Studyin' my pump-fu
  • PipPipPipPip
  • Group: Members
  • Posts: 971
  • Joined: 23-June 06
  • Gender:Male
  • Location:Gibbon, MN
  • Brigade Name:Sneaky Sir

Posted 11 May 2008 - 07:39 PM

View PostCesar, on May 11 2008, 12:27 PM, said:

View PostBigD, on May 11 2008, 12:50 PM, said:

don't lower dwell setting lower the air efficiency on ions?

if im not mistaken, the lower the dwell, the higher the efficiency...

Well that depends. It states right in your manuel that your dwell and velocity both play a big part on the Ion's efficiency, meaning that they should both be kept constant with each other, not a dramatic difference between the two, like a super high dwell and a very low velocity or vice-versa.

Also, it could be your reg thats causing problems. It might just need to be broken in a bit yet.

And try taking out the Blackheart board, and put the stock on back in, I've heard of people that have had problems when they upgrade their boards.
0

#14 User is offline   Kman866 

  • AutoMaggot
  • PipPip
  • Group: Members
  • Posts: 239
  • Joined: 29-February 08
  • Gender:Male
  • Location:Athens Georgia
  • Brigade Name:kman866

Posted 11 May 2008 - 08:03 PM

View PostSneaky Sir, on May 11 2008, 07:39 PM, said:

View PostCesar, on May 11 2008, 12:27 PM, said:

View PostBigD, on May 11 2008, 12:50 PM, said:

don't lower dwell setting lower the air efficiency on ions?

if im not mistaken, the lower the dwell, the higher the efficiency...

Well that depends. It states right in your manuel that your dwell and velocity both play a big part on the Ion's efficiency, meaning that they should both be kept constant with each other, not a dramatic difference between the two, like a super high dwell and a very low velocity or vice-versa.

Also, it could be your reg thats causing problems. It might just need to be broken in a bit yet.

And try taking out the Blackheart board, and put the stock on back in, I've heard of people that have had problems when they upgrade their boards.

it's a BRAND NEW hyper 2. guess that might be the problem...
9 out of 10 teens listen to rap. If you're one of the few that stay true to metal, put this in your sig

If We Cant Do It, It Doesn't Need To Be Done!


0

#15 User is offline   Sneaky Sir 

  • Studyin' my pump-fu
  • PipPipPipPip
  • Group: Members
  • Posts: 971
  • Joined: 23-June 06
  • Gender:Male
  • Location:Gibbon, MN
  • Brigade Name:Sneaky Sir

Posted 11 May 2008 - 08:36 PM

View PostKman866, on May 11 2008, 10:03 PM, said:

View PostSneaky Sir, on May 11 2008, 07:39 PM, said:

View PostCesar, on May 11 2008, 12:27 PM, said:

View PostBigD, on May 11 2008, 12:50 PM, said:

don't lower dwell setting lower the air efficiency on ions?

if im not mistaken, the lower the dwell, the higher the efficiency...

Well that depends. It states right in your manuel that your dwell and velocity both play a big part on the Ion's efficiency, meaning that they should both be kept constant with each other, not a dramatic difference between the two, like a super high dwell and a very low velocity or vice-versa.

Also, it could be your reg thats causing problems. It might just need to be broken in a bit yet.

And try taking out the Blackheart board, and put the stock on back in, I've heard of people that have had problems when they upgrade their boards.

it's a BRAND NEW hyper 2. guess that might be the problem...

How many rounds have you put through it?
0

Share this topic:


  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users