Special Ops Paintball: LOGIN PROBLEMS - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

LOGIN PROBLEMS Do you have to login over and over? Rate Topic: -----

#1 User is offline   Nexus Rex 

  • Code Ninja
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,779
  • Joined: 21-September 06
  • Gender:Male
  • Location:Woods Cross, Utah
  • Brigade Name:Nexus Rex

Posted 04 April 2006 - 09:03 AM

LOGIN PROBLEMS

Go into Internet Explorer, click Tools > Internet Options, then click the Privacy tab, then lower your setting to LOW. That will allow you to stay logged in without getting kicked off every time you click a link.

This is an issue with your browser's settings, not our site.

Please let me know if you have any more problems.
<!--coloro:#666666--><span style="color:#666666"><!--/coloro-->TRAVIS CABLE - IT/WEB DIRECTOR - SPECIAL OPS PAINTBALL<!--colorc--></span><!--/colorc-->
<img src="http://forum.specialopspaintball.com/images/factoryemployee_badge.jpg" border="0" class="linked-sig-image" /><a href="http://www.specialopspaintball.com/brigade/member_view.asp?id=1120" target="_blank"><img src="http://www.specialopspaintball.com/brigade/images/member_banner_01.gif" border="0" class="linked-sig-image" /></a>
<!--coloro:#666666--><span style="color:#666666"><!--/coloro--><a href="http://www.beperpetual.com/" target="_blank">Read My Blog</a><!--colorc--></span><!--/colorc-->
0

#2 User is offline   UWANNAGO 

  • Im kind of a big deal, people know me
  • PipPipPipPipPipPipPip
  • Group: Moderators
  • Posts: 6,841
  • Joined: 02-August 05
  • Gender:Male
  • Location:So Cal/Alabama
  • Brigade Name:UWANNAGO

Posted 04 April 2006 - 09:28 AM

that explains a lot thanks admin
0

#3 User is offline   pepsi 

  • Command Sergeant
  • PipPip
  • Group: Members
  • Posts: 120
  • Joined: 06-January 05
  • Location:Nebraska
  • Brigade Name:pepsi

Posted 09 April 2006 - 01:53 PM

What about on firefox?
IPB Image
Keep it real. Keep it Tippmann
Midnight Paintball Team Official Website
Forgot my checkbook, guess I'll have to pay you in change.
0

#4 User is offline   Nexus Rex 

  • Code Ninja
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,779
  • Joined: 21-September 06
  • Gender:Male
  • Location:Woods Cross, Utah
  • Brigade Name:Nexus Rex

Posted 10 April 2006 - 10:19 AM

To my knowledge, Firefox, doesn't allow you to edit those settings. Are you sure you are having this same problem using Firefox? It shouldn't be affected by this at all.
<!--coloro:#666666--><span style="color:#666666"><!--/coloro-->TRAVIS CABLE - IT/WEB DIRECTOR - SPECIAL OPS PAINTBALL<!--colorc--></span><!--/colorc-->
<img src="http://forum.specialopspaintball.com/images/factoryemployee_badge.jpg" border="0" class="linked-sig-image" /><a href="http://www.specialopspaintball.com/brigade/member_view.asp?id=1120" target="_blank"><img src="http://www.specialopspaintball.com/brigade/images/member_banner_01.gif" border="0" class="linked-sig-image" /></a>
<!--coloro:#666666--><span style="color:#666666"><!--/coloro--><a href="http://www.beperpetual.com/" target="_blank">Read My Blog</a><!--colorc--></span><!--/colorc-->
0

#5 User is offline   rodsolt 

  • The_Joker
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 14-April 06
  • Location:Charleston, SC
  • Brigade Name:rodsolt

Post icon  Posted 25 April 2006 - 01:26 PM

I have AOL and do not use Internet Explorer.

When I go to check out with my shopping cart and click the "Click to Check Out" button.... I get the internet's "This Page Cannot Be Displayed" blank white screen.

It shows that I am logged in because it recognizes my name as "Private Solt" in the upper left hand of the page.

Sometime it will not let me log in at all. When I put in my email address and password then click the login button, it returns me to the same screen asking me to login time and time again.

I don't have this problem with other online paintball retailers.

Is this a quirk with AOL and my computer.... or do y'all just not like me??? <_<

Update:
I lowered my privacy settings to as low as it would go and my AOL browser gave me the same problems listed above.

However... when I used my Microsoft Internet Explorer browser... I was able to login and purchase.

Is this normal for AOL and this website?

This post has been edited by rodsolt: 25 April 2006 - 02:55 PM

0

#6 User is offline   Nexus Rex 

  • Code Ninja
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,779
  • Joined: 21-September 06
  • Gender:Male
  • Location:Woods Cross, Utah
  • Brigade Name:Nexus Rex

Posted 26 April 2006 - 12:01 PM

This is a part of the AOL Syndrome:
http://www.urbandict...rm=AOL+Syndrome

Please change your ISP if you would like to experience the full power of our website.

You may have better luck connecting to AOL and then using IE to browse, but that will not solve all of the AOL problems.
<!--coloro:#666666--><span style="color:#666666"><!--/coloro-->TRAVIS CABLE - IT/WEB DIRECTOR - SPECIAL OPS PAINTBALL<!--colorc--></span><!--/colorc-->
<img src="http://forum.specialopspaintball.com/images/factoryemployee_badge.jpg" border="0" class="linked-sig-image" /><a href="http://www.specialopspaintball.com/brigade/member_view.asp?id=1120" target="_blank"><img src="http://www.specialopspaintball.com/brigade/images/member_banner_01.gif" border="0" class="linked-sig-image" /></a>
<!--coloro:#666666--><span style="color:#666666"><!--/coloro--><a href="http://www.beperpetual.com/" target="_blank">Read My Blog</a><!--colorc--></span><!--/colorc-->
0

#7 User is offline   CERBERUS 

  • Wicked Ace
  • PipPip
  • Group: Members
  • Posts: 145
  • Joined: 18-April 06
  • Gender:Male
  • Brigade Name:The Dane

Posted 26 May 2006 - 05:14 PM

View PostADMIN, on Apr 4 2006, 09:03 AM, said:

LOGIN PROBLEMS

Go into Internet Explorer, click Tools > Internet Options, then click the Privacy tab, then lower your setting to LOW. That will allow you to stay logged in without getting kicked off every time you click a link.

This is an issue with your browser's settings, not our site.

Please let me know if you have any more problems.



Admin, i have a Mac that uses Safari. what now? also, the brigade page is the only web page that this happens with.
0

#8 User is offline   Nexus Rex 

  • Code Ninja
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,779
  • Joined: 21-September 06
  • Gender:Male
  • Location:Woods Cross, Utah
  • Brigade Name:Nexus Rex

Posted 26 May 2006 - 11:06 PM

I don't use Safari, or a Mac for that matter. Anybody know how to lower security settings for Safari?
<!--coloro:#666666--><span style="color:#666666"><!--/coloro-->TRAVIS CABLE - IT/WEB DIRECTOR - SPECIAL OPS PAINTBALL<!--colorc--></span><!--/colorc-->
<img src="http://forum.specialopspaintball.com/images/factoryemployee_badge.jpg" border="0" class="linked-sig-image" /><a href="http://www.specialopspaintball.com/brigade/member_view.asp?id=1120" target="_blank"><img src="http://www.specialopspaintball.com/brigade/images/member_banner_01.gif" border="0" class="linked-sig-image" /></a>
<!--coloro:#666666--><span style="color:#666666"><!--/coloro--><a href="http://www.beperpetual.com/" target="_blank">Read My Blog</a><!--colorc--></span><!--/colorc-->
0

#9 User is offline   Pneumaniac227 

  • Certified Pump Paintball Crash Dummy
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,916
  • Joined: 28-January 06
  • Gender:Male
  • Location:Alaska

Posted 08 December 2006 - 12:30 AM

View PostNexus Rex (ADMIN), on May 26 2006, 09:06 PM, said:

I don't use Safari, or a Mac for that matter. Anybody know how to lower security settings for Safari?


I've never had a problem using Safari, but I have no idea how to adjust security settings...yes, a necropost, but I have a point.

I can't log onto my brigade account. I get this error message:

ERROR:


Authentication Failed! [ERROR 2]
Check to make sure you have the correct login information. If you need help please call 1.866.396.6006.
Digi Camo Program Web Dog Radio The Whiteboard
"Hype, cease and desist orders, and lawsuits are ruining our sport" club member #4
My Feedback (+8/-0) My Stuff For Sale!!! My Website
"The Ironmen though, are like the Yankees. I dont really care for them, but I would still place a bet on them." -ghostinthewood
0

#10 User is offline   eDDe 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 76
  • Joined: 09-April 07
  • Brigade Name:eDDe

Posted 20 April 2007 - 05:49 AM

I had to log in several times for this to work.

Firefox, I even made exception to allow all cookies for this site.
0

#11 User is offline   eDDe 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 76
  • Joined: 09-April 07
  • Brigade Name:eDDe

Post icon  Posted 23 April 2007 - 04:16 AM

Ok, taking the mic now :wacko:

I switched to using IE, but after a day it acts just like firefox and logs me out within a second of logging in, so I have to log in several times in order to post a reply... but not only that.. once I log in to post a reply with IE, it says it has an error and asks me to send error report or do not send, either one i do it crashes the browser.
And that was with the settings you said to use.


Now back to firefox, having to log in so many times just to post this is pissing me off, this problem never happened about a week ago or so.. takes the piss.
All other forums work ok.




Sort it out please,
eDDe
0

#12 User is offline   Forsaken 

  • *sigh*
  • PipPip
  • Group: Members
  • Posts: 89
  • Joined: 08-April 07
  • Brigade Name:Forsaken

Posted 23 April 2007 - 04:21 AM

Everything works fine on mine, and I use Firefox.
IPB Image
0

#13 User is offline   eDDe 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 76
  • Joined: 09-April 07
  • Brigade Name:eDDe

Posted 23 April 2007 - 12:27 PM

Ok I just found out that the problems extends to my brigade page.. AND.. the log-in when I'm shopping, so I keep loosing my shopping cart.
0

#14 User is offline   Dewman 

  • A-5 holder STAY AWAY
  • Pip
  • Group: Members
  • Posts: 13
  • Joined: 22-August 06
  • Gender:Male
  • Location:Cambridge ID
  • Brigade Name:Dewman

Posted 19 October 2008 - 08:39 PM

I can log in on the old website but not on the new one.
Is this just "new site bugs"??
fyi i do use firefox

This post has been edited by Dewman: 23 October 2008 - 11:21 AM

~~I'm a Christian Baller~~
UofI kick BSU's butt
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users