Special Ops Paintball: A5 E-Grip Problem - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

A5 E-Grip Problem It blinks red and NEVER stops! Rate Topic: -----

#1 User is offline   PaintballFrIPKss 

  • Black Wood
  • Pip
  • Group: Members
  • Posts: 15
  • Joined: 15-May 09
  • Gender:Male
  • Location:Cedarburg
  • Brigade Name:DarlarHitwin

Posted 16 October 2009 - 03:14 PM

I have an A5 with an E-Grip. When I turn the grip on the light is green. But after about 5-6 shots it will blink red and NEVER stops!! I left it to itself for 24 hrs. and it's still blinking. I can turn it off and then on. But after 5-6 shots the same thing happens. I know it's not the battery because I just replaced with a new one.

Please help.
0

#2 User is offline   Flippy the Wonder Bunny 

  • My E-MAN PART is bigger than yours
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,984
  • Joined: 04-December 05
  • Gender:Male
  • Location:Abilene, KS

Posted 16 October 2009 - 09:45 PM

What kind of board is in it?
0

#3 User is offline   PaintballFrIPKss 

  • Black Wood
  • Pip
  • Group: Members
  • Posts: 15
  • Joined: 15-May 09
  • Gender:Male
  • Location:Cedarburg
  • Brigade Name:DarlarHitwin

Posted 17 October 2009 - 05:26 AM

View PostFlippy the Wonder Bunny, on Oct 16 2009, 09:45 PM, said:

What kind of board is in it?


I'm not sure.

I opened it up and the boards has a sticker that says "A5" and at the bottom it has "Equalizer" printed on it.

It's also a blue board and not the grip that has a selector switch.
0

#4 User is offline   PaintballFrIPKss 

  • Black Wood
  • Pip
  • Group: Members
  • Posts: 15
  • Joined: 15-May 09
  • Gender:Male
  • Location:Cedarburg
  • Brigade Name:DarlarHitwin

Posted 17 October 2009 - 05:09 PM

View PostPaintballFrIPKss, on Oct 17 2009, 05:26 AM, said:

View PostFlippy the Wonder Bunny, on Oct 16 2009, 09:45 PM, said:

What kind of board is in it?


I'm not sure.

I opened it up and the boards has a sticker that says "A5" and at the bottom it has "Equalizer" printed on it.

It's also a blue board and not the grip that has a selector switch.


I took the grip apart and there was a loose wire between the battery and the solenoid. I used some sodder and fixed the wire.

I thing that the battery wasn't supplying a constant power source and the board saw that as a low battery. That's my guess.

All better now. :)
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users