Special Ops Paintball: 98c egrip - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

98c egrip trouble

#1 User is offline   tippmann98c 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 22-February 07
  • Gender:Male
  • Location:lizemore,WV
  • Brigade Name:tippmann98c

Posted 22 May 2008 - 06:47 PM

I just bought a used egrip. the guy that i bought it off of treated it good.
So I put it in my 98 custom and I install a tech t fang trigger it worked fine for about 50 balls then it just quit firing. So I take it apart to see if anything has come unsoldered(everything is fine) install a new battery, and still it dont work. The LED will blink when I pull the trigger but it wont fire.

PLEASE HELP ME I HAVE A GAME THIS WEEKEND!!!!
9 out of 10 teens listen to rap. if you're one of the ones that stays true to proggressive metal/classic rock,put this in your sig.

Live fast, Die Young, Leave a pretty corpse
0

#2 User is offline   Gilla 

  • Action shot!
  • PipPipPip
  • Group: Members
  • Posts: 338
  • Joined: 01-March 08
  • Gender:Male
  • Location:Michigan
  • Brigade Name:gilla

Posted 22 May 2008 - 07:17 PM

Does it click when you pull the trigger or just blink?
Who flung poo?
0

#3 User is offline   tippmann98c 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 22-February 07
  • Gender:Male
  • Location:lizemore,WV
  • Brigade Name:tippmann98c

Posted 22 May 2008 - 07:48 PM

the switch clicks but the solonoid dont.
9 out of 10 teens listen to rap. if you're one of the ones that stays true to proggressive metal/classic rock,put this in your sig.

Live fast, Die Young, Leave a pretty corpse
0

#4 User is offline   Gilla 

  • Action shot!
  • PipPipPip
  • Group: Members
  • Posts: 338
  • Joined: 01-March 08
  • Gender:Male
  • Location:Michigan
  • Brigade Name:gilla

Posted 26 May 2008 - 05:08 PM

I'd talk to the previous owner and ask if he had this problem, and how he fixxed it or how he would fix it. Then...

Let me begin by stating that I don't own an e-trigger, I'm a semi man. I'd pull out the handy contact cleaner and give it a good spray, then cycle the trigger and see what is and isn't moving. Then I start looking for lose wires/contacts. That's my standard routine when anything breaks on me that's electronic.

Good luck either way, and sorry about the late post.

Edit: Typo

This post has been edited by Gilla: 28 May 2008 - 06:05 PM

Who flung poo?
0

#5 User is offline   Maj Tom 

  • This is the funvee. Not the humdrumvee
  • PipPipPipPipPipPipPip
  • Group: Retired/Inactive Moderator
  • Posts: 5,987
  • Joined: 02-September 05
  • Gender:Male
  • Location:Davisburg, Michigan
  • Brigade Name:Maj Tom

Posted 26 May 2008 - 08:01 PM

Did you install the return magnet?
0

#6 User is offline   tippmann98c 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 22-February 07
  • Gender:Male
  • Location:lizemore,WV
  • Brigade Name:tippmann98c

Posted 26 May 2008 - 09:48 PM

Yes.. and I polished the solonoid area.
9 out of 10 teens listen to rap. if you're one of the ones that stays true to proggressive metal/classic rock,put this in your sig.

Live fast, Die Young, Leave a pretty corpse
0

#7 User is offline   Maj Tom 

  • This is the funvee. Not the humdrumvee
  • PipPipPipPipPipPipPip
  • Group: Retired/Inactive Moderator
  • Posts: 5,987
  • Joined: 02-September 05
  • Gender:Male
  • Location:Davisburg, Michigan
  • Brigade Name:Maj Tom

Posted 27 May 2008 - 04:40 AM

What kind of e-grip? WAS(Blue Board) APE (green)

Does it work when the marker is disassembled?
0

#8 User is offline   tippmann98c 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 22-February 07
  • Gender:Male
  • Location:lizemore,WV
  • Brigade Name:tippmann98c

Posted 28 May 2008 - 05:56 PM

It is a W.A.S board.. When i take it out and I pull the plate on the solonoid out and trigger the switch it will just barely go up.
9 out of 10 teens listen to rap. if you're one of the ones that stays true to proggressive metal/classic rock,put this in your sig.

Live fast, Die Young, Leave a pretty corpse
0

#9 User is offline   MurphNH 

  • Forum Newbie
  • Pip
  • Group: Members
  • Posts: 35
  • Joined: 06-August 07
  • Brigade Name:MurphNH

Posted 13 June 2008 - 11:02 AM

Sounds like your battery's not getting enough voltage/amps to the solenoid. Change the battery to a duracell or even a 9.6v rechargeable (Not JAVA ones. Those ones are actually crap.) If it only worked for fifty shots your battery's just not up to snuff for what your board needs.

I've had that issue on my DP Fusion before.
0

#10 User is offline   motoguy1251 

  • Mustache Afficianado
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,517
  • Joined: 11-April 06
  • Gender:Male
  • Location:Big Rapids MI
  • Brigade Name:motoguy1251

Posted 13 June 2008 - 11:38 AM

Does the light blink red when not fireing. W.A.S. board is supposed to blink red when battery is low. Mine will blink and not fire the solenoid when the battery is close to dead.
1Ill be on you like white on rice in a glass of milk on a paper plate in a snow storm!!
2Games: Americas Army, Battlefield 2,2142,1942,vietnam,Fear, CSS,Red Orchestra,DOD, Oblivion,GaryMod,more
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users