Special Ops Paintball: I need some information - Special Ops Paintball

Jump to content


  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

I need some information Rate Topic: -----

#1 User is offline   South 

  • HURR DURRR
  • PipPipPipPip
  • Group: Members
  • Posts: 969
  • Joined: 16-February 06
  • Gender:Male
  • Location:South Central PA

Posted 24 March 2009 - 03:16 PM

So my Egos been acting really retarded lately and I've tried 3 times to get it working. The air isn't cylcing through the gun at all, prohibiting it from firing correctly. I need to send it into Planet Eclipse, but can't find the information to do so. Can anyone hook me up?

OA Scenario Productions Kobra Kommand 2 Blue Team MVP

0

#2 User is offline   commander mike 

  • the door is locked now but its open if your true - Metallica
  • PipPipPipPipPip
  • Group: Members
  • Posts: 2,013
  • Joined: 16-March 06
  • Gender:Male
  • Location:Latrobe, PA
  • Brigade Name:commander mike

Posted 24 March 2009 - 04:10 PM

Did you make sure the valve is in correctly. I put mine in upside down once, and it wouldn't fire.
Posted Image
Friends dont let friends shoot .50 cal... - The Stuntman
0

#3 User is offline   South 

  • HURR DURRR
  • PipPipPipPip
  • Group: Members
  • Posts: 969
  • Joined: 16-February 06
  • Gender:Male
  • Location:South Central PA

Posted 24 March 2009 - 06:30 PM

Are you talking about the gold piece? B/c my ego didn't even have one when I took it apart. It worked fine before I took it apart and cleaned it for the first time. When I got to the part in the manual that talked about cleaning it, it wasn't in my gun. Maybe my Ego is just now realizing its missing, causing it to malfunction.

OA Scenario Productions Kobra Kommand 2 Blue Team MVP

0

#4 User is offline   mtaylor 

  • Lacking Creativity
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 3,145
  • Joined: 14-June 07
  • Gender:Male
  • Location:Edmonton, AB
  • Brigade Name:mtaylor

Posted 24 March 2009 - 07:42 PM

You don't have a tech in your area?

<Insert Sig Here>
0

#5 User is offline   Florentine 

  • Group: Banned
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 6,356
  • Joined: 27-December 06
  • Gender:Male
  • Location:Pennsylvania

Posted 25 March 2009 - 06:29 AM

View Postmtaylor, on Mar 24 2009, 10:42 PM, said:

You don't have a tech in your area?

Ha, nope. We live in South Central PA. Most fields around us live for Tippmann.
Hey baby, wanna come over to myspace so i can twitter your yahoo till I google all over your facebook?
Feedback

Becc: "I'm not really a vegetarian, I eat some forms of sausage."
0

#6 User is offline   shadow_772 

  • Never compromise, even in the face of armageddon
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 4,272
  • Joined: 05-September 05
  • Gender:Male
  • Location:MA
  • Brigade Name:Shadow_772

Posted 25 March 2009 - 07:51 AM

You can't diagnose it a bit more in depth?


I understand that air isn't cycling through, but saying its retarded isn't much to go off.. What did you try to get it to work already?
0

#7 User is offline   deltapaintball 

  • Josh Foote
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,905
  • Joined: 10-January 05
  • Gender:Male
  • Location:South Jersey
  • Brigade Name:deltapaintball

Posted 25 March 2009 - 08:30 AM

View PostFlorentine, on Mar 25 2009, 09:29 AM, said:

View Postmtaylor, on Mar 24 2009, 10:42 PM, said:

You don't have a tech in your area?

Ha, nope. We live in South Central PA. Most fields around us live for Tippmann.


Ahh the fly-over area of PA, or in some cases, the don't exit the highway section. :rolleyes:
Coming soon.
0

#8 User is offline   South 

  • HURR DURRR
  • PipPipPipPip
  • Group: Members
  • Posts: 969
  • Joined: 16-February 06
  • Gender:Male
  • Location:South Central PA

Posted 25 March 2009 - 12:52 PM

View Postshadow_772, on Mar 25 2009, 07:51 AM, said:

You can't diagnose it a bit more in depth?


I understand that air isn't cycling through, but saying its retarded isn't much to go off.. What did you try to get it to work already?


Alright basically what it does, is it airs up fine. I can hear the air engaging the bolt, seeming like it'll shoot fine. Well what happens is on the first shot it fires fine, then when I began to actually shoot like I normally do its as if the air gets cut off somehow, which is keeping the gun from firing correctly.

I've taken it apart twice since I first cleaned it, maybe I put something in wrong or something. I checked the manual when I took it apart yesterday and nothing was in wrong or backwards, so I really think it has to do with the valve guide being missing b/c when I took my gun apart yesterday, it wasn't there along with the valve spring and exhaust valve assembly.

OA Scenario Productions Kobra Kommand 2 Blue Team MVP

0

#9 User is offline   commander mike 

  • the door is locked now but its open if your true - Metallica
  • PipPipPipPipPip
  • Group: Members
  • Posts: 2,013
  • Joined: 16-March 06
  • Gender:Male
  • Location:Latrobe, PA
  • Brigade Name:commander mike

Posted 25 March 2009 - 01:12 PM

View PostSouth, on Mar 24 2009, 09:30 PM, said:

Are you talking about the gold piece? B/c my ego didn't even have one when I took it apart. It worked fine before I took it apart and cleaned it for the first time. When I got to the part in the manual that talked about cleaning it, it wasn't in my gun. Maybe my Ego is just now realizing its missing, causing it to malfunction.

No, I am talking about the thing in the bottom tube in between the ram and poppet. It lets the air flow through into the breach of the gun.
Posted Image
Friends dont let friends shoot .50 cal... - The Stuntman
0

#10 User is offline   Florentine 

  • Group: Banned
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 6,356
  • Joined: 27-December 06
  • Gender:Male
  • Location:Pennsylvania

Posted 25 March 2009 - 01:37 PM

I'll put the videos that we recorded of it. Just give me about an hour and I will have them up.

View Postdeltapaintball, on Mar 25 2009, 11:30 AM, said:

View PostFlorentine, on Mar 25 2009, 09:29 AM, said:

View Postmtaylor, on Mar 24 2009, 10:42 PM, said:

You don't have a tech in your area?

Ha, nope. We live in South Central PA. Most fields around us live for Tippmann.


Ahh the fly-over area of PA, or in some cases, the don't exit the highway section. :D

Actually, we live right beside Interstate 81.
Hey baby, wanna come over to myspace so i can twitter your yahoo till I google all over your facebook?
Feedback

Becc: "I'm not really a vegetarian, I eat some forms of sausage."
0

#11 User is offline   South 

  • HURR DURRR
  • PipPipPipPip
  • Group: Members
  • Posts: 969
  • Joined: 16-February 06
  • Gender:Male
  • Location:South Central PA

Posted 25 March 2009 - 02:14 PM

View Postcommander mike, on Mar 25 2009, 01:12 PM, said:

View PostSouth, on Mar 24 2009, 09:30 PM, said:

Are you talking about the gold piece? B/c my ego didn't even have one when I took it apart. It worked fine before I took it apart and cleaned it for the first time. When I got to the part in the manual that talked about cleaning it, it wasn't in my gun. Maybe my Ego is just now realizing its missing, causing it to malfunction.

No, I am talking about the thing in the bottom tube in between the ram and poppet. It lets the air flow through into the breach of the gun.


The QEV? I'm looking at my manual right now but I'm having trouble making out what you mean exactly.

This post has been edited by South: 25 March 2009 - 02:16 PM


OA Scenario Productions Kobra Kommand 2 Blue Team MVP

0

#12 User is offline   commander mike 

  • the door is locked now but its open if your true - Metallica
  • PipPipPipPipPip
  • Group: Members
  • Posts: 2,013
  • Joined: 16-March 06
  • Gender:Male
  • Location:Latrobe, PA
  • Brigade Name:commander mike

Posted 25 March 2009 - 03:36 PM

View PostSouth, on Mar 25 2009, 05:14 PM, said:

View Postcommander mike, on Mar 25 2009, 01:12 PM, said:

View PostSouth, on Mar 24 2009, 09:30 PM, said:

Are you talking about the gold piece? B/c my ego didn't even have one when I took it apart. It worked fine before I took it apart and cleaned it for the first time. When I got to the part in the manual that talked about cleaning it, it wasn't in my gun. Maybe my Ego is just now realizing its missing, causing it to malfunction.

No, I am talking about the thing in the bottom tube in between the ram and poppet. It lets the air flow through into the breach of the gun.


The QEV? I'm looking at my manual right now but I'm having trouble making out what you mean exactly.

I looked in my manual, and the technical name for it is a valve guide.
Posted Image
Friends dont let friends shoot .50 cal... - The Stuntman
0

#13 User is offline   South 

  • HURR DURRR
  • PipPipPipPip
  • Group: Members
  • Posts: 969
  • Joined: 16-February 06
  • Gender:Male
  • Location:South Central PA

Posted 25 March 2009 - 07:10 PM

View Postcommander mike, on Mar 25 2009, 03:36 PM, said:

View PostSouth, on Mar 25 2009, 05:14 PM, said:

View Postcommander mike, on Mar 25 2009, 01:12 PM, said:

View PostSouth, on Mar 24 2009, 09:30 PM, said:

Are you talking about the gold piece? B/c my ego didn't even have one when I took it apart. It worked fine before I took it apart and cleaned it for the first time. When I got to the part in the manual that talked about cleaning it, it wasn't in my gun. Maybe my Ego is just now realizing its missing, causing it to malfunction.

No, I am talking about the thing in the bottom tube in between the ram and poppet. It lets the air flow through into the breach of the gun.


The QEV? I'm looking at my manual right now but I'm having trouble making out what you mean exactly.

I looked in my manual, and the technical name for it is a valve guide.


Yea, that was the gold part I was talking about. In the manual however, it says once I removed the valve plug I should be seeing a brass or Delrin surface. Now in my manual, the valve guide is pictured a brass material, and I'm guessing mine is Delrin, b/c when I removed the valve plug, there was no brass, it was just like black plasticy surface underneath, which is why I thought maybe that piece was missing totally. It says to stick an L shaped hex key down into the bolt slot of the Ego body to pop the valve guide out. I tried this but it didn't seem like anything was going anywhere. I'll probably be taking my gun apart for the 4th time tommorow, b/c I wanna look into this more b/c I really want to get my marker working.

OA Scenario Productions Kobra Kommand 2 Blue Team MVP

0

#14 User is offline   South 

  • HURR DURRR
  • PipPipPipPip
  • Group: Members
  • Posts: 969
  • Joined: 16-February 06
  • Gender:Male
  • Location:South Central PA

Posted 26 March 2009 - 02:07 PM

Took it apart again to check out the valve guide. Nothing was wrong with it from what I could see. O-rings were fine, no damage at all. I honestly have no idea whatsoever as to why my gun isn't operating right. I'm tired of taking this thing apart only for it to still do the same thing. I need to send it in.

This post has been edited by South: 26 March 2009 - 02:10 PM


OA Scenario Productions Kobra Kommand 2 Blue Team MVP

0

#15 User is offline   mtaylor 

  • Lacking Creativity
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 3,145
  • Joined: 14-June 07
  • Gender:Male
  • Location:Edmonton, AB
  • Brigade Name:mtaylor

Posted 26 March 2009 - 03:59 PM

Have you checked the hose and fitting from the LPR to the noid?

<Insert Sig Here>
0

Share this topic:


  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users