Special Ops Paintball: Piranna problem - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Piranna problem My piranna goes insane with CO2 Rate Topic: -----

#1 User is offline   Pappa Axe 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 129
  • Joined: 09-June 06
  • Brigade Name:Pappa Axe

Posted 03 August 2006 - 06:05 PM

I just fired my Piranna R-6 for the first time today, passed about 600-800 paintballs through it with only one barrel break :D , but anyway, if I would shoot for an extended period of time, my gun would start doubles shooting and eventually go full auto to rival an angel, one time shaking the gun so violently that the grip frame started backing away from the gun itself, thos only did this when i had the CO2 tank on gun, it would refuse to cock all the way or just not do anything when the trigger was pulled through my remote line. I was wondering what may cause this because other than that the gun shot like a champ with some cheap acadamy tactical performance paintballs
0

#2 User is offline   Tenacious221 

  • ELITE Member, now with matching elite patch!
  • PipPipPipPipPipPipPip
  • Group: Administrators
  • Posts: 10,087
  • Joined: 22-September 06
  • Gender:Male
  • Location:Kirkwood MO
  • Brigade Name:Tenacious221

Posted 03 August 2006 - 06:08 PM

Take it apart and make sure all pins, screws and springs are in their proper locations.

Sounds like you broke something or knocked something loose.

-Tenacious
0

#3 User is offline   hunter6999999999999999 

  • Don't be jealous of me because I have more posts than you
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 3,303
  • Joined: 02-August 05
  • Gender:Male
  • Location:Greenville, North Carolina
  • Brigade Name:hunter69

Posted 03 August 2006 - 06:16 PM

check your detent if its double feeding
0

#4 User is offline   Pappa Axe 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 129
  • Joined: 09-June 06
  • Brigade Name:Pappa Axe

Posted 03 August 2006 - 06:18 PM

it isn't that it was double feeding, the bolt was just workin insanely fast
0

#5 User is offline   Jackson 

  • Resident Tiberius Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,947
  • Joined: 01-February 05
  • Gender:Male
  • Location:Pittsburgh, PA
  • Brigade Name:PvtDBJackson

Posted 03 August 2006 - 06:22 PM

You said something about a remote. Did you possibly over tighten the remote? You should screw the gas release knob down until you hear gas flow then about 1/4 to 1/2 of a turn more. Too much and you restrict air flow which can cause the exact symptoms you described.

This post has been edited by Jackson: 03 August 2006 - 06:23 PM

0

#6 User is offline   Sheriff Matt 

  • GI Matt
  • PipPipPip
  • Group: Members
  • Posts: 567
  • Joined: 23-April 06
  • Gender:Male
  • Location:El Sobrante, CA
  • Brigade Name:Sheriff_Matt

Posted 03 August 2006 - 06:23 PM

View PostPappa Axe, on Aug 3 2006, 06:05 PM, said:

one time shaking the gun so violently that the grip frame started backing away from the gun itself


Well if the grip frame was pulling away from the gun then I would make sure the screws(holding your grip frame on) are tight.

Or...Maybe you're running out of air? Just a thought.

This post has been edited by Sheriff Matt: 03 August 2006 - 06:24 PM

0

#7 User is offline   mitsymi 

  • If you need help ill try my best
  • PipPip
  • Group: Members
  • Posts: 77
  • Joined: 03-April 06
  • Brigade Name:mitsymi

Posted 03 August 2006 - 06:28 PM

Ok I;m not entirely sure about this, but it could be that the sear isnt catching. Thats what was wrong with my spyder.

And if those paintballs are the ones i'm thinking of, blue shell yellow fill, then they're my favortie paint just buy it in the box not the bucket.
0

#8 User is offline   Pappa Axe 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 129
  • Joined: 09-June 06
  • Brigade Name:Pappa Axe

Posted 03 August 2006 - 06:52 PM

#1, My gun worked better with the remote, I had no full auto problems, it would just refuse to shoot
#2, I took my gun apart as far as I could, but I need smaller allen wrenches to get into the grip and check those internals
#3, I was trying to shoot rapidly, so would the internals freezing a bit be another possible culprit? after each incident, I would let my gun rest for about 30 seconds to a minute and it would shoot fine again
0

#9 User is offline   mitsymi 

  • If you need help ill try my best
  • PipPip
  • Group: Members
  • Posts: 77
  • Joined: 03-April 06
  • Brigade Name:mitsymi

Posted 03 August 2006 - 07:41 PM

wait, I have an idea... when you shoot rapidly with c02 it cant expand quick enough, thus producing less pressure. Couldnt that make the striker not go back far enough for the sear to catch it?
0

#10 User is offline   Pappa Axe 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 129
  • Joined: 09-June 06
  • Brigade Name:Pappa Axe

Posted 03 August 2006 - 08:09 PM

I think so, that may have been the case, tryin to use my mech a bit too much like a broadsword, I just will have to lay off the trigger when I actually take it into the field, just enough to keep a head down so either I or a teammate can get the kill
0

#11 User is offline   Pappa Axe 

  • Forum Member
  • PipPip
  • Group: Members
  • Posts: 129
  • Joined: 09-June 06
  • Brigade Name:Pappa Axe

Posted 03 August 2006 - 08:15 PM

View Postmitsymi, on Aug 3 2006, 08:28 PM, said:

And if those paintballs are the ones i'm thinking of, blue shell yellow fill, then they're my favortie paint just buy it in the box not the bucket.


They shot fine for me out of the bucket, I will try my dusks out on it later
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users