Special Ops Paintball: Problem with the Classic - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Problem with the Classic Rate Topic: -----

#1 User is offline   kchadek 

  • Sophomore Member
  • PipPipPip
  • Group: Members
  • Posts: 304
  • Joined: 29-November 05
  • Gender:Male
  • Brigade Name:kchadek

Posted 30 May 2009 - 04:54 PM

Alright so when I use my classic it shots awesome most of the time but then sometimes it gets in sort of a phase where a bunch of shots will not shoot far just pretty much roll out of the barrel.
Anyone know what could be the cause of this?

Thanks for the help.
0

#2 User is offline   maniacmechanic 

  • maniacmechanic
  • PipPipPip
  • Group: Members
  • Posts: 583
  • Joined: 24-March 06
  • Location:Port st. Lucie /origin WVA
  • Brigade Name:MANIAC MECHANIC

Posted 02 June 2009 - 07:11 PM

clean & lube the reg piston & oring
Hank Emery aka maniacmechanic
Team MIXXED BREED
port st. lucie fla originally from West (BG) Virginia
ALL I own are MAG'S , AKA's & a Pump or 2
0

#3 User is offline   WardenWolf 

  • Aspie Member
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 6,553
  • Joined: 29-September 05
  • Gender:Male
  • Location:Phoenix, AZ
  • Brigade Name:WardenWolf

Posted 03 June 2009 - 07:01 PM

Yeah, sounds like it's getting stuck. Lube should do it. You may also have too tight a carrier (Level 10) or sizer (Level 7). Or if you're running Level 10 you may be using a spring that's borderline too heavy for your velocity.

Kanye: "Yo, Chile, I'm gonna let you finish shakin', but I just got to say Haiti had one of the best earthquakes of all time!"
Save a tree: wipe your ass with a hippie!
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users