Special Ops Paintball: tac-one problems - Special Ops Paintball

Jump to content


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

tac-one problems will not fire, bolt stuck some times. Rate Topic: -----

#1 User is offline   ghostBear 

  • Sophomore Member
  • PipPipPip
  • Group: Members
  • Posts: 250
  • Joined: 01-May 05

Posted 27 November 2011 - 10:02 AM

well iam glad to join the "maggots" ranks , all that being said when i gas up my marker it wont fire at all , ive lubed pritty well everything .but for some strange for reason it dose fire, when it wants to , but when to dose this oddly the bolt sticks all the way out extended in the feed neck. ive serched around on google and the automag fourms but they wont let me post so i came here , Please help Btw the way this is outa the box stright form AGD
[font=Arial Black] [i] [size=3]They Shall Know No Fear
0

#2 User is offline   cdrinkh20 

  • The Dragon Reborn
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,296
  • Joined: 23-January 10
  • Gender:Male
  • Location:St. Albert, AB
  • Brigade Name:cdrinkh20

Posted 27 November 2011 - 10:32 AM

View PostghostBear, on 27 November 2011 - 10:02 AM, said:

well iam glad to join the "maggots" ranks , all that being said when i gas up my marker it wont fire at all , ive lubed pritty well everything .but for some strange for reason it dose fire, when it wants to , but when to dose this oddly the bolt sticks all the way out extended in the feed neck. ive serched around on google and the automag fourms but they wont let me post so i came here , Please help Btw the way this is outa the box stright form AGD


First of all, give AGD a call. Their customer service was (and probably still is) pretty good.

Second, it sounds like a simple issue with your Level 10 bolt... try this sticky: http://forum.special...showtopic=76736

If not, there are plenty of others ... just look up AGD Automag Level 10 in Google. Can't remember off the top of my head how to reduce bolt stick, sorry.
0

#3 User is offline   ghostBear 

  • Sophomore Member
  • PipPipPip
  • Group: Members
  • Posts: 250
  • Joined: 01-May 05

Posted 07 December 2011 - 07:39 PM

got it all fixed thanks for the advice :)
[font=Arial Black] [i] [size=3]They Shall Know No Fear
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users